Einführung in die Benutzeroberfläche des Tabellenkalkulationseditors
Der Tabellenkalkulationseditor verfügt über eine Benutzeroberfläche mit Registerkarten, in der die Bearbeitungsbefehle nach Funktionalität in Registerkarten gruppiert sind.
- Online-Version
- Desktop-Version
Hauptfenster des Online-Tabellenkalkulationseditors:

Hauptfenster des Desktop-Tabellenkalkulationseditors:

Die Oberfläche des Editors besteht aus folgenden Hauptelementen:
-
In der Kopfzeile des Editors werden das Logo, Registerkarten für alle geöffneten Tabellenkalkulationen mit ihren Namen (nur in den Desktop-Editoren) sowie die Menüregisterkarten angezeigt.
Im linken Bereich der Kopfzeile des Editors befinden sich die Schaltflächen Speichern, Datei drucken, Rückgängig machen, Wiederholen und Herunterladen. Klicken Sie auf das Punktsymbol rechts, um festzulegen, welche Schaltflächen ggf. ausgeblendet werden sollen.
Im rechten Bereich der Kopfzeile des Editors werden zusammen mit dem Benutzernamen die folgenden Symbole angezeigt:
Dateispeicherort öffnen — In der Desktop-Version können Sie damit den Ordner, in dem die Datei gespeichert ist, im Fenster Datei-Explorer öffnen. In der Online-Version können Sie damit den Ordner im Modul Dokumente, in dem die Datei gespeichert ist, in einem neuen Browser-Tab öffnen.
Freigeben — (nur in der Online-Version verfügbar) ermöglicht das Festlegen von Zugriffsrechten für die in der Cloud gespeicherten Dokumente.
Als Favorit kennzeichnen — klicken Sie auf den Stern, um eine Datei zu den Favoriten hinzuzufügen, damit Sie sie leichter finden können. Die hinzugefügte Datei ist nur eine Verknüpfung, sodass die Datei selbst an ihrem ursprünglichen Speicherort gespeichert bleibt. Durch das Löschen einer Datei aus den Favoriten wird die Datei nicht von ihrem ursprünglichen Speicherort entfernt.
Suchen — ermöglicht das Durchsuchen der Tabellenkalkulation nach einem bestimmten Wort, Symbol usw.
-
Abhängig von der ausgewählten Registerkarte wird in der oberen Symbolleiste eine Reihe von Bearbeitungsbefehlen angezeigt. Aktuell stehen die folgenden Registerkarten zur Verfügung:
- Registerkarte Datei;
- Registerkarte Startseite;
- Registerkarte Einfügen;
- Registerkarte Zeichnen;
- Registerkarte Layout;
- Registerkarte Formel;
- Registerkarte Daten;
- Registerkarte Zusammenarbeit;
- Registerkarte Schutz;
- Registerkarte Tabellenansicht;
- Registerkarte Plugins;
- Registerkarte KI-Tools;
- Registerkarte Pivot-Tabelle (nur sichtbar, wenn eine Pivot-Tabelle ausgewählt ist);
- Registerkarte Tabellen-Design (nur sichtbar, wenn eine Tabelle ausgewählt ist).
Die Befehle
Kopieren,
Einfügen,
Ausschneiden und
Format übertragen stehen unabhängig von der ausgewählten Registerkarte jederzeit im linken Teil der oberen Symbolleiste zur Verfügung. Die Schaltfläche
Alles auswählen befindet sich im linken Teil der oberen Symbolleiste auf der Registerkarte Startseite.
-
Über die Bearbeitungsleiste können Formeln oder Werte in Zellen eingegeben oder bearbeitet werden. In der Bearbeitungsleiste wird der Inhalt der aktuell ausgewählten Zelle angezeigt.
-
Die Statusleiste am unteren Rand des Editorfensters enthält verschiedene Navigationswerkzeuge: Schaltflächen zur Blattnavigation, die Schaltfläche „Arbeitsblatt hinzufügen“, die Schaltfläche „Liste der Blätter“, Blattregister und Zoom-Schaltflächen. In der Statusleiste werden außerdem der Status der Hintergrundspeicherung und der Verbindungsstatus angezeigt, wenn keine Verbindung besteht und der Editor versucht, die Verbindung wiederherzustellen. Wenn Sie einen Filter anwenden, wird die Anzahl der gefilterten Datensätze angezeigt, und wenn Sie mehrere Zellen mit Daten auswählen, die Ergebnisse der automatischen Berechnungen.
-
Die linke Seitenleiste enthält die folgenden Symbole:
— ermöglicht die Verwendung der Funktion Suchen und Ersetzen,
— öffnet das Panel Kommentare,
— (nur in der Online-Version verfügbar) öffnet das Panel Chat,
— ermöglicht es, die Rechtschreibung Ihres Textes in einer bestimmten Sprache zu überprüfen und Fehler beim Bearbeiten zu korrigieren,
— ermöglicht es Ihnen, unser Support-Team zu kontaktieren,
— (nur in der Online-Version verfügbar) ermöglicht das Anzeigen von Informationen über das Programm.
-
Über die rechte Seitenleiste können zusätzliche Parameter von verschiedenen Objekten angepasst werden. Wenn Sie ein bestimmtes Objekt auf einem Arbeitsblatt auswählen, wird das entsprechende Symbol in der rechten Seitenleiste aktiviert. Klicken Sie auf dieses Symbol, um die rechte Seitenleiste zu erweitern.
-
Im Arbeitsbereich können Sie den Inhalt der Tabellenkalkulation anzeigen sowie Daten eingeben und bearbeiten.
-
Mit den horizontalen und vertikalen Bildlaufleisten können Sie nach oben und unten sowie nach links und rechts scrollen.
Zur Vereinfachung können Sie bestimmte Komponenten ausblenden und bei Bedarf wieder anzeigen. Weitere Informationen zum Anpassen der Ansichtseinstellungen finden Sie auf dieser Seite.
Wenn im linken und rechten Bereich viele Symbole vorhanden sind, werden die unteren ausgeblendet und können über die Schaltfläche Mehr aufgerufen werden.