Zum Hauptinhalt springen

Diagramme einfügen

Einfügen eines empfohlenen Diagramms​

Der einfachste Weg, ein Diagramm in den Tabellenkalkulationseditor einzufügen, ist die Verwendung des Tools Empfohlenes Diagramm, das je nach den ausgewählten Daten die Verwendung bestimmter Diagrammtypen vorschlägt und außerdem eine Vorschau für alle Diagrammtypen anzeigt.

  1. Wählen Sie den Zellbereich aus, der die Daten enthält, die Sie für das Diagramm verwenden möchten.
  2. Wechseln Sie zur Registerkarte Einfügen in der oberen Symbolleiste.
  3. Klicken Sie in der oberen Symbolleiste auf das Symbol Empfohlenes Diagramm.
  4. Wechseln Sie zwischen den empfohlenen Diagrammtypen, um zu sehen, wie das Diagramm aussehen wird. Sie können auch die Registerkarten auf der linken Seite verwenden, um eine Vorschau anderer Diagrammtypen anzuzeigen.
  5. Wenn der Diagrammtyp ausgewählt ist, klicken Sie auf OK.

Empfohlenes Diagramm

Diagramm manuell einfügen und anpassen​

Um ein Diagramm einzufügen und seine Parameter manuell anzupassen,

  1. Wählen Sie den Zellenbereich aus, der die Daten enthält, die für das Diagramm verwendet werden sollen.

  2. Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Einfügen.

  3. Klicken Sie in der oberen Symbolleiste auf das Symbol Diagramm Symbol Diagramm.

  4. Wählen Sie den gewünschten Diagrammtyp aus der Liste der verfügbaren Typen aus:

    Spalte
    • Gruppierte Säule
    • Gestapelte Säulen
    • 100% Gestapelte Säule
    • Gruppierte 3D-Säule
    • Gestapelte 3D-Säule
    • 3-D 100% Gestapelte Säule
    • 3D-Säule
    Linie
    • Linie
    • Gestapelte Linie
    • 100% Gestapelte Linie
    • Linie mit Datenpunkten
    • Gestapelte Linie mit Datenpunkten
    • 100% Gestapelte Linie mit Datenpunkten
    • 3D-Linie
    Kreis
    • Kreis
    • Ring
    • 3D-Kreis
    Balken
    • Gruppierte Balken
    • Gestapelte Balken
    • 100% Gestapelte Balken
    • Gruppierte 3D-Balken
    • Gestapelte 3D-Balken
    • 3-D 100% Gestapelte Balken
    Fläche
    • Fläche
    • Gestapelte Fläche
    • 100% Gestapelte Fläche
    Kurs
    Punkte (XY)
    • Punkte
    • Punkte mit interpolierten Linien und Datenpunkten
    • Punkte mit interpolierten Linien
    • Punkte mit geraden Linien und Datenpunkten
    • Punkte mit geraden Linien
    Radar
    • Radar
    • Radar mit Markierungen
    • Gefülltes Radardiagramm
    Verbund
    • Gruppierte Säulen — Linie
    • Gruppierte Säulen / Linien auf der Sekundärachse
    • Gestapelte Flächen / Gruppierte Säulen
    • Benutzerdefinierte Kombination

Das Diagramm wird in das aktuelle Tabellenblatt eingefügt.

hinweis

ONLYOFFICE Tabellenkalkulationseditor unterstützt die folgenden Arten von Diagrammen, die mit Editoren von Drittanbietern erstellt wurden: Pyramide, Balken (Pyramide), horizontale/vertikale Zylinder, horizontale/vertikale Kegel. Sie können die Datei, die ein solches Diagramm enthält, öffnen und sie mit den verfügbaren Diagrammbearbeitungswerkzeugen ändern. Die folgenden Typen werden nur zum Öffnen unterstützt: Histogramm, Wasserfall, Trichter, Explosion.

Diagrammeinstellungen anpassen​

Wenn ein Diagramm ausgewählt ist, wird die Registerkarte Diagrammdesign in der oberen Symbolleiste verfügbar. Verwenden Sie diese, um das Erscheinungsbild und die Einstellungen des Diagramms anzupassen.

Registerkarte Diagrammdesign

  • Diagrammelemente — klicken Sie, um einzelne Diagrammelemente anzuzeigen oder auszublenden: Diagrammtitel, Datenbeschriftungen und Legende.

  • Daten auswählen — klicken Sie, um das Fenster Diagrammdaten zu öffnen und den Datenbereich, die Legendeneinträge und Achsenbeschriftungen zu verwalten.

  • Zeile/Spalte ändern — klicken Sie, um die Zeilen und Spalten des Diagramms zu tauschen und so die Ausrichtung der dargestellten Daten zu ändern.

  • Diagrammvorlagen — wählen Sie aus der Symbolliste ein Design aus, um dem Diagramm einen voreingestellten Stil zuzuweisen. Klicken Sie auf den Pfeil, um die Liste zu erweitern und alle verfügbaren Designs anzuzeigen.

  • Diagrammtyp — klicken Sie, um den ausgewählten Diagrammtyp und Stil zu ändern.

    Wenn Sie Verbunddiagramme wählen, listet das Fenster Diagrammtyp die Diagrammreihen auf und erlaubt die Auswahl der zu kombinierenden Diagrammtypen sowie die Auswahl von Datenreihen für die Sekundärachse.

    Diagrammtyp Verbund

  • Erweiterte Einstellungen — klicken Sie, um das Fenster Diagramm — Erweiterte Einstellungen zu öffnen. Siehe die detaillierte Beschreibung weiter unten.

  • Breite und Höhe — verwenden Sie diese Felder, um die Diagrammgröße manuell festzulegen.

  • Seitenverhältnis sperren — aktivieren Sie diese Option, um die ursprünglichen Proportionen des Diagramms beim Ändern der Größe beizubehalten.

Wenn ein 3D-Diagrammtyp ausgewählt ist, erscheint auf der Registerkarte Diagrammdesign auch die Schaltfläche 3D-Drehung:

  • X-Rotation — stellen Sie den gewünschten Wert für die Drehung der X-Achse mit der Tastatur oder über die Pfeile Links und Rechts nach rechts ein.

  • Y-Rotation — stellen Sie den gewünschten Wert für die Drehung der Y-Achse mit der Tastatur oder über die Pfeile Aufwärts und Unten nach rechts ein.

  • Perspektive — stellen Sie den gewünschten Wert für die Tiefenrotation mit der Tastatur oder über die Pfeile Blickfeld verengen und Blickfeld verbreitern nach rechts ein.

  • Rechtwinklige Achsen — wird verwendet, um die rechtwinklige Achsenansicht einzustellen.

  • Autoskalierung — aktivieren Sie dieses Kontrollkästchen, um die Tiefen- und Höhenwerte des Diagramms automatisch zu skalieren, oder deaktivieren Sie dieses Kontrollkästchen, um die Tiefen- und Höhenwerte manuell festzulegen.

  • Tiefe (% der Basis) — stellen Sie den gewünschten Tiefenwert mit der Tastatur oder über die Pfeile ein.

  • Höhe (% der Basis) — stellen Sie den gewünschten Höhenwert über die Tastatur oder über die Pfeile ein.

  • Standardmäßige Drehung — setzen Sie die 3D-Parameter auf ihre Standardwerte.

    hinweis

    Bitte beachten Sie, dass Sie nicht jedes Element des Diagramms einzeln bearbeiten können; die Einstellungen werden auf das gesamte Diagramm angewendet.

hinweis

Um das Fenster Diagramm-Editor schnell zu öffnen, können Sie auch doppelt auf das Diagramm in der Tabelle klicken.

Um Diagrammdaten zu bearbeiten, klicken Sie auf der Registerkarte Diagrammdesign auf die Schaltfläche Daten auswählen, um das Fenster Diagrammdaten direkt zu öffnen.

  1. Verwenden Sie das Dialogfeld Diagrammdaten, um Diagrammdatenbereich, Legendeneinträge (Reihen), Horizontale Achsenbeschriftungen (Rubrik) und Zeile/Spalte ändern zu verwalten.

    Fenster Diagrammdaten

    • Diagrammdatenbereich — wählen Sie Daten für Ihr Diagramm aus.

      • Klicken Sie auf das Symbol Bereich ändern rechts neben dem Feld Diagrammdatenbereich, um den Datenbereich auszuwählen.

        Fenster Datenbereich auswählen

    • Legendeneinträge (Reihen) — Hinzufügen, Bearbeiten oder Entfernen von Legendeneinträgen. Geben Sie den Reihennamen für Legendeneinträge ein oder wählen Sie ihn aus.

      • Im Feld Legendeneinträge (Reihen) klicken Sie auf die Schaltfläche Hinzufügen.

      • Im Fenster Datenreihe bearbeiten geben Sie einen neuen Legendeneintrag ein oder klicken Sie auf das Symbol Bereich ändern rechts neben dem Feld Reihenname.

        Fenster Datenreihe bearbeiten

    • Horizontale Achsenbeschriftungen (Rubrik) — den Text für Achsenbeschriftungen ändern.

      • Im Feld Horizontale Achsenbeschriftungen (Rubrik) klicken Sie auf Bearbeiten.

      • Im Feld Der Bereich von Achsenbeschriftungen geben Sie die gewünschten Achsenbeschriftungen ein oder klicken Sie auf das Symbol Bereich ändern rechts neben dem Feld Der Bereich von Achsenbeschriftungen, um den Datenbereich auszuwählen.

        Fenster Achsenbeschriftungen

    • Zeile/Spalte ändern — ordnen Sie die im Diagramm konfigurierten Arbeitsblattdaten so an, wie Sie sie möchten. Wechseln Sie zu Spalten, um Daten auf einer anderen Achse anzuzeigen.

  2. Klicken Sie auf die Schaltfläche OK, um die Änderungen anzuwenden und das Fenster zu schließen.

Um die erweiterten Diagrammeinstellungen zu ändern, klicken Sie auf der Registerkarte Diagrammdesign auf die Schaltfläche Erweiterte Einstellungen. Das Fenster Diagramm — Erweiterte Einstellungen wird geöffnet.

Fenster Diagramm — Erweiterte Einstellungen

Auf der Registerkarte Layout können Sie das Layout von Diagrammelementen ändern.

  • Wählen Sie die gewünschte Position des Diagrammtitels aus der Dropdown-Liste aus:

    • Keine — es wird kein Diagrammtitel angezeigt,
    • Überlagerung — der Titel wird zentriert und im Diagrammbereich angezeigt,
    • Ohne Überlagerung — der Titel wird über dem Diagramm angezeigt.
  • Wählen Sie die gewünschte Position der Legende aus der Dropdown-Liste aus:

    • Keine — es wird keine Legende angezeigt,
    • Unten — die Legende wird unterhalb des Diagramms angezeigt,
    • Oben — die Legende wird oberhalb des Diagramms angezeigt,
    • Rechts — die Legende wird rechts vom Diagramm angezeigt,
    • Links — die Legende wird links vom Diagramm angezeigt,
    • Überlagerung links — die Legende wird im linken Diagrammbereich mittig dargestellt,
    • Überlagerung rechts — die Legende wird im rechten Diagrammbereich mittig dargestellt.
  • Legen Sie die Parameter der Datenbeschriftungen fest (Beschriftungen für genaue Werte von Datenpunkten):

    • Wählen Sie die gewünschte Position der Datenbeschriftungen relativ zu den Datenpunkten aus der Dropdown-Liste aus. Die verfügbaren Optionen variieren je nach Diagrammtyp.

      • Für Spalten-/Balkendiagramme haben Sie die folgenden Optionen: Keine, Zentriert, Innen unten, Innen oben, Außen oben.
      • Für Linien-/Punkt (XY)-/Kursdiagramme haben Sie die folgenden Optionen: Keine, Zentriert, Links, Rechts, Oben, Unten.
      • Für Kreisdiagramme stehen Ihnen folgende Optionen zur Verfügung: Keine, Zentriert, An Breite anpassen, Innen oben, Außen oben.
      • Für Flächendiagramme sowie für 3D-Säulen-, Linien-, Radar- und Balkendiagramme stehen Ihnen folgende Optionen zur Verfügung: Keine, Zentriert.
    • Wählen Sie die Daten aus, die Sie in Ihre Beschriftungen aufnehmen möchten, indem Sie die entsprechenden Felder markieren: Reihenname, Kategoriename, Wert,

    • Geben Sie das Zeichen (Komma, Semikolon etc.), das Sie zum Trennen mehrerer Beschriftungen verwenden möchten, in das Feld Trennzeichen für Datenbeschriftungen ein.

  • Linien — Einstellen der Linienart für Liniendiagramme/Punktdiagramme (XY). Die folgenden Optionen stehen Ihnen zur Verfügung: Gerade, um gerade Linien zwischen Datenpunkten zu verwenden, Glatt, um glatte Kurven zwischen Datenpunkten zu verwenden, oder Keine, um keine Linien anzuzeigen.

  • Markierungen — über diese Funktion können Sie festlegen, ob die Markierungen für Liniendiagramme/Punktdiagramme (XY) angezeigt werden sollen (Kontrollkästchen aktiviert) oder nicht (Kontrollkästchen deaktiviert).

    hinweis

    Die Optionen Linien und Markierungen stehen nur für Liniendiagramme und Punktdiagramme (XY) zur Verfügung.

  • Trendlinien-Optionen — verwenden Sie die Option Gleichung im Diagramm anzeigen, damit die Gleichungen im Diagramm angezeigt werden.

    hinweis

    Diese Option ist für Diagramme verfügbar, die Trendlinien enthalten.

Fenster Diagramm — Erweiterte Einstellungen

Auf der Registerkarte Vertikale Achse können Sie die Parameter der vertikalen Achse ändern, die auch als Werteachse oder y-Achse bezeichnet wird und numerische Werte anzeigt. Beachten Sie, dass die vertikale Achse bei Balkendiagrammen die Kategorieachse ist, auf der Textbeschriftungen angezeigt werden. In diesem Fall entsprechen die Optionen der Registerkarte Vertikale Achse den Optionen, die im nächsten Abschnitt beschrieben werden. Für die Punktdiagramme (XY) sind beide Achsen Werteachsen.

hinweis

Die Abschnitte Achseneinstellungen und Gitternetzlinien werden für Kreisdiagramme deaktiviert, da Diagramme dieses Typs keine Achsen und Gitternetzlinien haben.

  • Wählen Sie Ausblenden, um die vertikale Achse im Diagramm auszublenden, und lassen Sie das Kontrollkästchen deaktiviert, damit die vertikale Achse angezeigt wird.

  • Geben Sie die Ausrichtung des Titels an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:

    • Keine, um keinen vertikalen Achsentitel anzuzeigen,
    • Gedreht, um den Titel von unten nach oben links von der vertikalen Achse anzuzeigen,
    • Horizontal, um den Titel horizontal links von der vertikalen Achse anzuzeigen.
  • Minimalwert — wird verwendet, um den niedrigsten Wert anzugeben, der am Anfang der vertikalen Achse angezeigt wird. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Minimalwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fixiert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.

  • Maximalwert — wird verwendet, um den höchsten Wert anzugeben, der am Ende der vertikalen Achse angezeigt wird. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Maximalwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fixiert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.

  • Schnittpunkt mit der Achse — wird verwendet, um einen Punkt auf der vertikalen Achse anzugeben, an dem die horizontale Achse sie kreuzen soll. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Achsenschnittpunktwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Achsenschnittpunkt auf den Minimal-/Maximalwert auf der vertikalen Achse setzen.

  • Anzeigeeinheiten — wird verwendet, um die Darstellung der numerischen Werte entlang der vertikalen Achse zu bestimmen. Diese Option kann nützlich sein, wenn Sie mit großen Zahlen arbeiten und möchten, dass die Werte auf der Achse kompakter und lesbarer angezeigt werden (z.B. können Sie 50 000 als 50 darstellen, indem Sie die Anzeigeeinheit Tausende verwenden). Wählen Sie die gewünschten Einheiten aus der Dropdown-Liste aus: Hunderte, Tausende, 10 000, 100 000, Millionen, 10 000 000, 100 000 000, Milliarden, Billionen, oder wählen Sie die Option Keine, um zu den Standardeinheiten zurückzukehren.

  • Werte in umgekehrter Reihenfolge — wird verwendet, um Werte in die entgegengesetzte Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, befindet sich der niedrigste Wert unten und der höchste Wert oben auf der Achse. Wenn das Kontrollkästchen aktiviert ist, werden die Werte von oben nach unten sortiert.

  • Logarithmische Skalierung — wird verwendet, um eine logarithmische Skalierung auf der vom Benutzer festgelegten Basis zu ermöglichen.

  • Im Abschnitt Parameter der Teilstriche können Sie das Erscheinungsbild der Teilstriche auf der vertikalen Skala anpassen. Primäre Teilstriche sind die größeren Skalenunterteilungen, die Beschriftungen mit numerischen Werten haben können. Sekundäre Teilstriche sind die Skalenunterteilungen, die zwischen den primären Teilstrichen platziert werden und keine Beschriftungen haben. Teilstriche definieren auch, wo Gitternetzlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Die Dropdown-Listen Primärer/Sekundärer Typ enthalten die folgenden Platzierungsoptionen:

    • Kein(e), um keine primären/sekundären Teilstriche anzuzeigen,
    • Schnittpunkt, um primäre/sekundäre Teilstriche auf beiden Seiten der Achse anzuzeigen,
    • In, um primäre/sekundäre Teilstriche innerhalb der Achse anzuzeigen,
    • Außen, um primäre/sekundäre Teilstriche außerhalb der Achse anzuzeigen.
  • Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der Beschriftungen der primären Teilstriche anpassen, auf denen Werte angezeigt werden. Um eine Beschriftungsposition in Bezug auf die vertikale Achse festzulegen, wählen Sie die erforderliche Option aus der Dropdown-Liste aus:

    • Keine, um keine Teilstrichbeschriftungen anzuzeigen,

    • Niedrig, um Teilstrichbeschriftungen links vom Diagrammbereich anzuzeigen,

    • Hoch, um Teilstrichbeschriftungen rechts vom Diagrammbereich anzuzeigen,

    • Neben der Achse, um Teilstrichbeschriftungen neben der Achse anzuzeigen.

    • Um das Bezeichnungsformat anzupassen, klicken Sie auf die Schaltfläche Bezeichnungsformat und wählen Sie die gewünschte Kategorie aus.

      Verfügbare Kategorien des Bezeichnungsformats:

      • Allgemein
      • Zahl
      • Wissenschaftlich
      • Rechnungswesen
      • Währung
      • Datum
      • Zeit
      • Prozentsatz
      • Bruch
      • Text
      • Benutzerdefiniert

      Die Optionen für das Bezeichnungsformat variieren je nach ausgewählter Kategorie. Weitere Informationen zum Ändern des Zahlenformats finden Sie auf dieser Seite.

    • Aktivieren Sie das Kästchen Mit Quelle verknüpft, um die Formatierung der Zahlen aus der Datenquelle im Diagramm beizubehalten.

Fenster Diagramm — Erweiterte Einstellungen

hinweis

Sekundärachsen werden nur in Verbunddiagrammen unterstützt.

Sekundärachsen sind in Verbunddiagrammen nützlich, wenn Datenreihen erheblich variieren oder gemischte Datentypen zum Zeichnen eines Diagramms verwendet werden. Sekundärachsen erleichtern das Lesen und Verstehen eines Verbunddiagramms.

Die Registerkarte Vertikale/horizontale Sekundärachse wird angezeigt, wenn Sie eine geeignete Datenreihe für ein Verbunddiagramm auswählen. Alle Einstellungen und Optionen auf der Registerkarte Vertikale/horizontale Sekundärachse stimmen mit den Einstellungen der vertikalen/horizontalen Achse überein. Eine detaillierte Beschreibung der Optionen Vertikale/horizontale Achse finden Sie in der Beschreibung oben/unten.

Fenster Diagramm — Erweiterte Einstellungen

Auf der Registerkarte Horizontale Achse können Sie die Parameter der horizontalen Achse ändern, die auch als Kategorieachse oder x-Achse bezeichnet wird und Textbeschriftungen anzeigt. Beachten Sie, dass die horizontale Achse bei Balkendiagrammen die Werteachse ist, auf der numerische Werte angezeigt werden. In diesem Fall entsprechen die Optionen der Registerkarte Horizontale Achse den Optionen im vorherigen Abschnitt. Für die Punktdiagramme (XY) sind beide Achsen Werteachsen.

  • Wählen Sie Ausblenden, um die horizontale Achse im Diagramm auszublenden, und lassen Sie das Kontrollkästchen deaktiviert, damit die horizontale Achse angezeigt wird.

  • Geben Sie die Ausrichtung des Titels an und wählen Sie die erforderliche Option aus der Dropdown-Liste aus:

    • Keine, um keinen horizontalen Achsentitel anzuzeigen,
    • Ohne Überlagerung, um den Titel unterhalb der horizontalen Achse anzuzeigen.
  • Gitternetzlinien — wird verwendet, um die anzuzeigenden horizontalen Gitternetzlinien anzugeben, indem die erforderliche Option aus der Dropdown-Liste ausgewählt wird: Kein(e), Primäre, Sekundär oder Primäre und sekundäre.

  • Schnittpunkt mit der Achse — wird verwendet, um einen Punkt auf der horizontalen Achse anzugeben, an dem die vertikale Achse sie kreuzen soll. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall wird der Achsenschnittpunktwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Achsenschnittpunkt auf den Minimal-/Maximalwert (der der ersten und letzten Kategorie entspricht) auf der horizontalen Achse setzen.

  • Position der Achse — wird verwendet, um anzugeben, wo die Achsentextbeschriftungen platziert werden sollen: Teilstriche oder Zwischen den Teilstrichen.

  • Werte in umgekehrter Reihenfolge — wird verwendet, um Kategorien in die entgegengesetzte Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, werden die Kategorien von links nach rechts angezeigt. Wenn das Kontrollkästchen aktiviert ist, werden die Kategorien von rechts nach links sortiert.

  • Im Abschnitt Parameter der Teilstriche können Sie das Erscheinungsbild der Teilstriche auf der horizontalen Skala anpassen. Primäre Teilstriche sind die größeren Unterteilungen, die Beschriftungen mit Kategoriewerten haben können. Sekundäre Teilstriche sind die kleineren Unterteilungen, die zwischen den primären Teilstrichen platziert werden und keine Beschriftungen haben. Teilstriche definieren auch, wo Gitternetzlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Sie können die folgenden Parameter der Teilstriche anpassen:

    • Primärer/Sekundärer Typ — wird verwendet, um die folgenden Platzierungsoptionen anzugeben: Kein(e), um keine primären/sekundären Teilstriche anzuzeigen, Schnittpunkt, um primäre/sekundäre Teilstriche auf beiden Seiten der Achse anzuzeigen, In, um primäre/sekundäre Teilstriche innerhalb der Achse anzuzeigen, Außen, um primäre/sekundäre Teilstriche außerhalb der Achse anzuzeigen.
    • Abstand zwischen Teilstrichen — wird verwendet, um anzugeben, wie viele Kategorien zwischen zwei benachbarten Teilstrichen angezeigt werden sollen.
  • Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der Beschriftungen anpassen, auf denen Kategorien angezeigt werden.

    • Beschriftungsposition — wird verwendet, um anzugeben, wo die Beschriftungen in Bezug auf die horizontale Achse platziert werden sollen. Wählen Sie die gewünschte Option aus der Dropdown-Liste: Keine, um keine Kategoriebeschriftungen anzuzeigen, Niedrig, um Kategoriebeschriftungen am unteren Rand des Diagrammbereichs anzuzeigen, Hoch, um Kategoriebeschriftungen am oberen Rand des Diagrammbereichs anzuzeigen, Neben der Achse, um Kategoriebeschriftungen neben der Achse anzuzeigen.

    • Abstand bis zur Beschriftung — wird verwendet, um anzugeben, wie eng die Beschriftungen an der Achse platziert werden sollen. Sie können den erforderlichen Wert im Eingabefeld angeben. Je größer der eingestellte Wert, desto größer ist der Abstand zwischen Achse und Beschriftungen.

    • Abstand zwischen Beschriftungen — wird verwendet, um anzugeben, wie oft die Beschriftungen angezeigt werden sollen. Die Option Automatisch ist standardmäßig ausgewählt. In diesem Fall werden Beschriftungen für jede Kategorie angezeigt. Sie können die Option Manuell aus der Dropdown-Liste auswählen und den erforderlichen Wert im Eingabefeld rechts angeben. Geben Sie beispielsweise 2 ein, um Beschriftungen für jede zweite Kategorie usw. anzuzeigen.

    • Um das Bezeichnungsformat anzupassen, klicken Sie auf die Schaltfläche Bezeichnungsformat und wählen Sie die gewünschte Kategorie aus.

      Verfügbare Kategorien des Bezeichnungsformats:

      • Allgemein
      • Zahl
      • Wissenschaftlich
      • Rechnungswesen
      • Währung
      • Datum
      • Zeit
      • Prozentsatz
      • Bruch
      • Text
      • Benutzerdefiniert

      Die Optionen für das Bezeichnungsformat variieren je nach ausgewählter Kategorie. Weitere Informationen zum Ändern des Zahlenformats finden Sie auf dieser Seite.

    • Aktivieren Sie das Kästchen Mit Quelle verknüpft, um die Formatierung der Zahlen aus der Datenquelle im Diagramm beizubehalten.

Die Registerkarte Andocken an die Zelle enthält die folgenden Parameter:

  • Verschieben und Ändern der Größe mit Zellen — mit dieser Option können Sie das Diagramm an der Zelle dahinter ausrichten. Wenn sich die Zelle verschiebt (z.B. wenn Sie einige Zeilen/Spalten einfügen oder löschen), wird das Diagramm zusammen mit der Zelle verschoben. Wenn Sie die Breite oder Höhe der Zelle erhöhen oder verringern, ändert das Diagramm auch seine Größe.
  • Verschieben, aber die Größe nicht ändern mit Zellen — mit dieser Option können Sie das Diagramm an der Zelle dahinter fixieren, um zu verhindern, dass die Größe des Diagramms geändert wird. Wenn sich die Zelle verschiebt, wird das Diagramm zusammen mit der Zelle verschoben. Wenn Sie jedoch die Zellengröße ändern, bleiben die Diagrammabmessungen unverändert.
  • Kein Verschieben oder Ändern der Größe mit Zellen — mit dieser Option können Sie verhindern, dass das Diagramm verschoben oder in der Größe geändert wird, wenn die Zellenposition oder -größe geändert wurde.

Diagramm — Erweiterte Einstellungen: Andocken an die Zelle

Auf der Registerkarte Der alternative Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden.

Diagramm — Erweiterte Einstellungen

Um die Anzeige von Diagrammelementen anzupassen, klicken Sie auf die Schaltfläche Diagrammelemente Symbol in der oberen rechten Ecke des eingefügten Diagramms und aktivieren/deaktivieren Sie die Elemente, die Sie ein-/ausblenden möchten.

Liste der Diagrammelemente

Diagrammelemente bearbeiten​

Um den Titel des Diagramms zu bearbeiten, wählen Sie den Standardtext mit der Maus aus und geben Sie stattdessen Ihren eigenen Text ein.

Um die Schriftformatierung innerhalb von Textelementen, wie beispielsweise Diagrammtitel, Achsentitel, Legendeneinträge, Datenbeschriftungen etc. zu ändern, wählen Sie das gewünschte Textelement durch Klicken mit der linken Maustaste aus. Verwenden Sie dann die Symbole auf der Registerkarte Startseite der oberen Symbolleiste, um Schriftart, Schriftschnitt, Schriftgröße oder Schriftfarbe zu bearbeiten.

Wenn das Diagramm ausgewählt ist, ist das Symbol Form-Einstellungen Form-Einstellungen Symbol auch rechts verfügbar, da die Form als Hintergrund für das Diagramm verwendet wird. Sie können auf dieses Symbol klicken, um die Registerkarte Form-Einstellungen in der rechten Seitenleiste zu öffnen und die Füllung und den Strich der Form anzupassen. Beachten Sie, dass Sie den Formtyp nicht ändern können.

Mit der Registerkarte Form-Einstellungen im rechten Bereich können Sie nicht nur den Diagrammbereich selbst anpassen, sondern auch die Diagrammelemente ändern, wie Zeichnungsfläche, Datenreihen, Diagrammtitel, Legende usw., und verschiedene Fülltypen darauf anwenden. Wählen Sie das Diagrammelement aus, indem Sie es mit der linken Maustaste anklicken, und wählen Sie den bevorzugten Fülltyp: Farbfüllung, Farbverlauf, Textur oder Bild, Muster. Legen Sie die Füllparameter fest und legen Sie bei Bedarf die Undurchsichtigkeit fest. Wenn Sie eine vertikale oder horizontale Achse oder Gitternetzlinien auswählen, sind die Stricheinstellungen nur auf der Registerkarte Form-Einstellungen verfügbar: Farbe, Größe, Typ und Undurchsichtigkeit. Weitere Informationen zum Arbeiten mit Formfarben, Füllungen und Strichen finden Sie auf dieser Seite.

hinweis

Die Option Schatten anzeigen ist auch auf der Registerkarte Form-Einstellungen verfügbar, aber für Diagrammelemente deaktiviert.

Wenn Sie die Größe von Diagrammelementen ändern müssen, klicken Sie mit der linken Maustaste, um das gewünschte Element auszuwählen, und ziehen Sie eines der 8 weißen Quadrate Quadrat Symbol entlang des Umfangs des Elements.

Größe des Elements ändern

Um die Position des Elements zu ändern, klicken Sie mit der linken Maustaste darauf, stellen Sie sicher, dass sich Ihr Cursor in Pfeil Symbol geändert hat, halten Sie die linke Maustaste gedrückt und ziehen Sie das Element an die gewünschte Position.

Element verschieben

Um ein Diagrammelement zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Taste Entf auf Ihrer Tastatur.

Sie können 3D-Diagramme auch mit der Maus drehen. Klicken Sie dazu mit der linken Maustaste in den Diagrammbereich, um ihn auszuwählen, und halten Sie die Maustaste gedrückt. Ziehen Sie den Cursor, ohne die Maustaste loszulassen, um die Ausrichtung des 3D-Diagramms zu ändern.

3D-Diagramm

Bei Bedarf können Sie die Größe und Position des Diagramms ändern.

Um das eingefügte Diagramm zu löschen, klicken Sie darauf und drücken Sie die Taste Entf.

Makro zum Diagramm zuweisen​

Sie können einen schnellen und einfachen Zugriff auf ein Makro in einer Tabelle bereitstellen, indem Sie einem beliebigen Diagramm ein Makro zuweisen. Nachdem Sie ein Makro zugewiesen haben, wird das Diagramm als Schaltflächen-Steuerelement angezeigt und Sie können das Makro ausführen, wenn Sie darauf klicken.

Um ein Makro zuzuweisen:

  • Klicken Sie mit der rechten Maustaste auf das Diagramm, dem Sie ein Makro zuweisen möchten, und wählen Sie die Option Makro zuweisen aus dem Drop-Down-Menü.

    Makro zuweisen im Menü

  • Das Dialogfenster Makro zuweisen wird geöffnet.

  • Wählen Sie ein Makro aus der Liste aus oder geben Sie den Makronamen ein und klicken Sie zur Bestätigung auf OK.

    Makro zuweisen

Nachdem ein Makro zugewiesen wurde, können Sie das Diagramm weiterhin auswählen, um andere Operationen auszuführen, indem Sie mit der linken Maustaste auf die Diagrammoberfläche klicken.

Sparklines benutzen​

ONLYOFFICE Tabellenkalkulationseditor unterstützt Sparklines. Sparklines sind kleine Diagramme, die in eine Zelle passen und ein effizientes Werkzeug zur Datenvisualisierung sind. Weitere Informationen zum Erstellen, Bearbeiten und Formatieren von Sparklines finden Sie in unserer Anleitung Sparklines einfügen.