Zum Hauptinhalt springen

Kalkulationstabelle kommentieren

Der Tabellenkalkulationseditor ermöglicht es Ihnen, einen konstanten teamweiten Ansatz für den Arbeitsablauf beizubehalten: Sie können die Dateien und Ordner freigeben; an Kalkulationstabellen in Echtzeit zusammenarbeiten; direkt im Tabellenkalkulationseditor kommunizieren; Kalkulationstabellenversionen für die zukünftige Verwendung speichern.

Im Tabellenkalkulationseditor können Sie Kommentare zum Inhalt von Tabellen hinterlassen, ohne diese tatsächlich zu bearbeiten. Im Gegensatz zu Chat-Nachrichten bleiben die Kommentare, bis sie gelöscht werden.

Kommentare hinterlassen und darauf antworten​

Um einen Kommentar zu hinterlassen:

  1. Wählen Sie eine Zelle, die Ihrer Meinung nach einen Fehler oder ein Problem beinhaltet.

  2. Wechseln Sie zur Registerkarte Einfügen oder Zusammenarbeit in der oberen Symbolleiste und klicken Sie auf die Schaltfläche Kommentar Kommentar, oder

    verwenden Sie das Symbol Kommentare in der linken Seitenleiste, um das Bedienfeld Kommentare zu öffnen, und klicken Sie entweder auf die Schaltfläche Kommentar hinzufügen in der oberen Symbolleiste des Bedienfelds oder auf das Symbol Mehr und wählen Sie die Option Kommentar zum Dokument hinzufügen, um einen Kommentar zur gesamten Kalkulationstabelle zu hinterlassen, oder

    klicken Sie mit der rechten Maustaste in die ausgewählte Zelle und wählen Sie im Menü die Option Kommentar hinzufügen.

  3. Geben Sie den erforderlichen Text ein.

  4. Klicken Sie auf die Schaltfläche Kommentar hinzufügen/Hinzufügen.

Wenn Sie den Co-Bearbeitungsmodus Formal verwenden, werden neue Kommentare, die von anderen Benutzern hinzugefügt wurden, erst sichtbar, nachdem Sie auf das Symbol Speichern und aktualisieren in der linken oberen Ecke der oberen Symbolleiste geklickt haben.

Um den Kommentar anzuzeigen, klicken Sie einfach auf die Zelle. Sie oder jeder andere Benutzer können auf den hinzugefügten Kommentar antworten, indem Sie Fragen stellen oder über die erledigte Arbeit berichten. Verwenden Sie dazu den Link Antwort hinzufügen, geben Sie Ihren Antworttext in das Eingabefeld ein und drücken Sie die Schaltfläche Antworten.

Anzeige von Kommentaren deaktivieren​

Der Kommentar wird im Bereich auf der linken Seite angezeigt. Das orangefarbene Dreieck erscheint in der oberen rechten Ecke der Zelle, die Sie kommentiert haben. Um diese Funktion zu deaktivieren:

  • Klicken Sie in der oberen Symbolleiste auf die Registerkarte Datei.
  • Wählen Sie die Option Erweiterte Einstellungen....
  • Deaktivieren Sie das Kontrollkästchen Anzeige der Kommentare aktivieren.

In diesem Fall werden die kommentierten Zellen nur markiert, wenn Sie auf das Symbol Kommentare Kommentare klicken.

Kommentare verwalten​

Sie können die hinzugefügten Kommentare mit den Symbolen in der Kommentarsprechblase oder im Bereich Kommentare auf der linken Seite verwalten:

  • Sortieren Sie die hinzugefügten Kommentare, indem Sie auf das Symbol Kommentare sortieren klicken:
    • nach Datum: Neueste zuerst oder Älteste zuerst

    • nach Verfasser: Verfasser (A-Z) oder Verfasser (Z-A)

    • nach Gruppe: Alle oder wählen Sie eine bestimmte Gruppe aus der Liste aus. Diese Sortieroption ist verfügbar, wenn Sie eine Version ausführen, die diese Funktionalität enthält.

      Kommentare sortieren

    • nach Status: Wählen Sie im Menü Kommentare anzeigen die gewünschte Option, d. h. Offen, Gelöst, Alle.

  • Bearbeiten Sie den aktuell ausgewählten Kommentar, indem Sie auf das Symbol Kommentar bearbeiten klicken.
  • Löschen Sie den aktuell ausgewählten Kommentar, indem Sie auf das Symbol Kommentar löschen klicken.
  • Schließen Sie die aktuell ausgewählte Diskussion, indem Sie auf das Symbol Kommentar lösen klicken, wenn die von Ihnen in Ihrem Kommentar angegebene Aufgabe oder das Problem gelöst wurde. Danach erhält die von Ihnen mit Ihrem Kommentar eröffnete Diskussion den Status gelöst. Klicken Sie auf das Symbol Gelöst, um die Diskussion erneut zu öffnen. Wenn Sie gelöste Kommentare ausblenden möchten, klicken Sie auf die Registerkarte Datei in der oberen Symbolleiste, wählen Sie die Option Erweiterte Einstellungen..., deaktivieren Sie das Kontrollkästchen Anzeige der gelösten Kommentare aktivieren und klicken Sie auf Anwenden. In diesem Fall werden die gelösten Kommentare nur hervorgehoben, wenn Sie auf das Symbol Kommentare klicken.
  • Wenn Sie mehrere Kommentare gleichzeitig verwalten möchten, öffnen Sie das Drop-Down-Menü Lösen auf der Registerkarte Zusammenarbeit. Wählen Sie eine der Optionen zum Lösen von Kommentaren aus: Aktuelle Kommentare lösen, Meine Kommentare lösen oder Alle Kommentare lösen in der Kalkulationstabelle.

Erwähnungen hinzufügen​

hinweis

Sie können Erwähnungen nur zu den Kommentaren zum Inhalt der Kalkulationstabelle hinzufügen, nicht zur Kalkulationstabelle selbst.

Beim Eingeben von Kommentaren können Sie die Funktion Erwähnungen verwenden, mit der Sie jemanden auf den Kommentar aufmerksam machen und dem erwähnten Benutzer per E-Mail und Talk eine Benachrichtigung senden können.

Um eine Erwähnung hinzuzufügen:

  1. Geben Sie das Zeichen "+" oder "@" an einer beliebigen Stelle im Kommentartext ein - eine Liste der Portalbenutzer wird geöffnet. Um den Suchvorgang zu vereinfachen, können Sie im Kommentarfeld mit der Eingabe des erforderlichen Namens beginnen - die Benutzerliste ändert sich während der Eingabe.
  2. Wählen Sie die erforderliche Person aus der Liste aus. Wenn die Datei noch nicht für den erwähnten Benutzer freigegeben wurde, wird das Fenster Freigabeeinstellungen geöffnet. Der Zugriffstyp Schreibgeschützt ist standardmäßig ausgewählt. Ändern Sie ihn bei Bedarf.
  3. Klicken Sie auf OK.

Der erwähnte Benutzer erhält eine E-Mail-Benachrichtigung, dass er in einem Kommentar erwähnt wurde. Wurde die Datei freigegeben, erhält der Benutzer auch eine entsprechende Benachrichtigung.

Kommentare entfernen​

Um Kommentare zu entfernen:

  1. Klicken Sie auf die Schaltfläche Kommentare entfernen Entfernen auf der Registerkarte Zusammenarbeit der oberen Symbolleiste.
  2. Wählen Sie die erforderliche Option aus dem Menü:
    • Aktuelle Kommentare entfernen - um den aktuell ausgewählten Kommentar zu entfernen. Wenn dem Kommentar einige Antworten hinzugefügt wurden, werden alle seine Antworten ebenfalls entfernt.
    • Meine Kommentare entfernen - um von Ihnen hinzugefügte Kommentare zu entfernen, ohne von anderen Benutzern hinzugefügte Kommentare zu entfernen. Wenn Ihrem Kommentar einige Antworten hinzugefügt wurden, werden auch alle Antworten entfernt.
    • Alle Kommentare entfernen - um alle Kommentare in der Kalkulationstabelle zu entfernen, die Sie und andere Benutzer hinzugefügt haben.

Um die Leiste mit den Kommentaren zu schließen, klicken Sie in der linken Seitenleiste erneut auf das Symbol Kommentare Kommentare.