Einführung in die Benutzeroberfläche des Präsentationseditors
Der Präsentationseditor verfügt über eine Benutzeroberfläche mit Registerkarten, in der Bearbeitungsbefehle nach Funktionalität in Registerkarten gruppiert sind.
- Online-Version
- Desktop-Version
Hauptfenster des Online-Präsentationseditors:

Hauptfenster des Desktop-Präsentationseditors:

Die Oberfläche des Editors besteht aus folgenden Hauptelementen:
-
In der Kopfzeile des Editors werden das Logo, Registerkarten für alle geöffneten Präsentationen mit ihren Namen (nur in den Desktop-Editoren) sowie die Menü-Registerkarten angezeigt.
Im linken Bereich der Kopfzeile des Editors finden Sie die Schaltflächen Speichern, Datei drucken, Rückgängig machen, Wiederholen, Diashow von Anfang an starten und Datei herunterladen. Klicken Sie auf das Punktsymbol rechts, um anzupassen, welche Schaltflächen ggf. ausgeblendet werden sollen.
Im rechten Bereich der Kopfzeile des Editors werden der Benutzername und die folgenden Symbole angezeigt:
Dateispeicherort öffnen - in der Desktop-Version können Sie den Ordner, in dem die Datei gespeichert ist, im Fenster Datei-Explorer öffnen. In der Online-Version können Sie den Ordner des Moduls Dokumente, in dem die Datei gespeichert ist, in einem neuen Browser-Tab öffnen.
Freigeben - (nur in der Online-Version verfügbar) hier können Sie Zugriffsrechte für die in der Cloud gespeicherten Dokumente festlegen.
Als Favorit kennzeichnen - klicken Sie auf den Stern, um eine Datei zu den Favoriten hinzuzufügen, damit Sie sie leichter finden können. Die hinzugefügte Datei ist nur eine Verknüpfung, sodass die Datei selbst am ursprünglichen Speicherort gespeichert bleibt. Durch das Löschen einer Datei aus den Favoriten wird die Datei nicht aus ihrem ursprünglichen Speicherort entfernt.
Suchen - ermöglicht das Durchsuchen der Präsentation nach einem bestimmten Wort oder Symbol usw.
-
Abhängig von der ausgewählten Registerkarte wird in der oberen Symbolleiste eine Reihe von Bearbeitungsbefehlen angezeigt. Aktuell stehen die folgenden Registerkarten zur Verfügung:
- Registerkarte Datei;
- Registerkarte Startseite;
- Registerkarte Einfügen;
- Registerkarte Zeichnen;
- Registerkarte Design;
- Registerkarte Übergänge;
- Registerkarte Animation;
- Registerkarte Zusammenarbeit;
- Registerkarte Ansicht;
- Registerkarte Schutz (nur in den Desktop-Editoren);
- Registerkarte Plugins;
- Registerkarte KI-Tools;
- Folienmaster (nur sichtbar, wenn der Folienmaster-Modus aktiv ist);
- Handout-Master (nur sichtbar, wenn der Handout-Master-Modus aktiv ist);
- Notizen-Master (nur sichtbar, wenn der Notizen-Master-Modus aktiv ist).
Die Befehle
Kopieren,
Einfügen,
Ausschneiden und
Alles auswählen stehen unabhängig von der ausgewählten Registerkarte jederzeit im linken Teil der oberen Symbolleiste zur Verfügung.
-
In der Statusleiste am unteren Rand des Editorfensters finden Sie das Symbol für den Beginn der Bildschirmpräsentation sowie diverse Navigationswerkzeuge: Foliennummer und Zoom-Schaltflächen. Außerdem werden in der Statusleiste Benachrichtigungen angezeigt (wie beispielsweise „Alle Änderungen wurden gespeichert“, „Verbindung verloren“, wenn keine Verbindung besteht und der Editor versucht, die Verbindung wiederherzustellen usw.), und Sie haben die Möglichkeit, die Textsprache festzulegen und die Rechtschreibprüfung zu aktivieren.
-
Die linke Seitenleiste enthält die folgenden Symbole:
- ermöglicht die Verwendung des Werkzeugs Suchen und ersetzen,
- ermöglicht das Anzeigen von Folien und das Navigieren,
- öffnet das Fenster Kommentare,
- (nur in der Online-Version verfügbar) öffnet das Fenster Chat,
- (nur in der Online-Version verfügbar) ermöglicht die Kontaktaufnahme mit unserem Support-Team,
- (nur in der Online-Version verfügbar) ermöglicht das Anzeigen der Programminformationen.
-
Über die rechte Seitenleiste können zusätzliche Parameter von verschiedenen Objekten angepasst werden. Wenn Sie ein bestimmtes Objekt auf der Folie auswählen, wird das entsprechende Symbol in der rechten Seitenleiste aktiviert. Um die rechte Seitenleiste zu erweitern, klicken Sie auf dieses Symbol.
-
Die horizontalen und vertikalen Lineale helfen Ihnen, Objekte auf einer Folie zu positionieren, und ermöglichen es, Tabulatoren und Absatzeinzüge in Textfeldern festzulegen.
-
Im Arbeitsbereich können Sie den Präsentationsinhalt anzeigen sowie Daten eingeben und bearbeiten.
-
Mithilfe der Bildlaufleiste rechts können Sie in der Präsentation nach oben und unten blättern.
Zur Vereinfachung können Sie bestimmte Komponenten verbergen und bei Bedarf erneut anzeigen. Weitere Informationen zum Anpassen der Ansichtseinstellungen finden Sie auf dieser Seite.
Wenn im linken und rechten Bereich viele Symbole vorhanden sind, werden die darunterliegenden ausgeblendet und können über die Schaltfläche Mehr aufgerufen werden.