Zum Hauptinhalt springen

Präsentationsbetrachter

Wenn Sie den ONLYOFFICE-Präsentationseditor mit Betrachter-Zugriffsrechten öffnen, können Sie mit den verfügbaren Anzeigetools frei durch die Präsentation navigieren.

Präsentationsanzeigefenster

  1. Die obere Symbolleiste enthält die folgenden Registerkarten und Schnellzugriffsschaltflächen:
    • Verfügbare Registerkarten: Registerkarte Datei, Registerkarte Ansicht, Registerkarte Plugins, Registerkarte AI.

      Auf der Registerkarte Ansicht können Sie den Zeigerstil ändern. Verwenden Sie das Werkzeug Hand zum Navigieren auf der Folie und das Werkzeug Auswählen zum Auswählen von Folienobjekten.

    • Schnellzugriffsschaltflächen:

      • Aktuelle Datei bearbeiten - schließen Sie den Präsentationsanzeigemodus und wechseln Sie zum Bearbeiten.
      • Drucken - drucken Sie die aktuelle Präsentation.
      • Zu Dokumenten übergehen Symbol Dateispeicherort öffnen - in der Desktop-Version können Sie den Ordner, in dem die Datei gespeichert ist, im Fenster Datei-Explorer öffnen. In der Online-Version können Sie den Ordner des Moduls Dokumente, in dem die Datei gespeichert ist, in einem neuen Browser-Tab öffnen.
      • Datei herunterladen - laden Sie die aktuelle Präsentation auf Ihre Festplatte herunter.
      • Suchen Kopfzeile Symbol Suchen - ermöglicht das Durchsuchen der Präsentation nach einem bestimmten Wort oder Symbol usw.
  2. Das linke Bedienfeld enthält die folgenden Schaltflächen:
    • Suchen Symbol - ermöglicht die Verwendung der Funktion Suchen und ersetzen,
    • Folien Symbol - ermöglicht das Anzeigen von Folien und das Navigieren,
    • Kommentare Symbol - öffnet das Bedienfeld Kommentare,
    • Chat Symbol - (nur in der Online-Version verfügbar) öffnet das Bedienfeld Chat,
    • Feedback Symbol - (nur in der Online-Version verfügbar) ermöglicht es, unser Support-Team zu kontaktieren,
    • Über Symbol - (nur in der Online-Version verfügbar) ermöglicht das Anzeigen der Programminformationen.
  3. In der Folienliste sind alle Präsentationsfolien für den schnellen Zugriff verfügbar.
  4. Die Statusleiste am unteren Rand des Editorfensters enthält das Symbol Vorschau starten und einige Navigationstools: Foliennummernanzeige und Zoomschaltflächen. Die Statusleiste zeigt auch einige Benachrichtigungen an (wie „Alle Änderungen wurden gespeichert“, „Verbindung wurde unterbrochen“, wenn keine Verbindung besteht und der Editor versucht, die Verbindung wiederherzustellen usw.).
  5. Mit der Bildlaufleiste auf der rechten Seite können Sie die Präsentation nach oben und unten scrollen.