Diagramme einfügen und bearbeiten
Diagramm einfügen
Um ein Diagramm im Präsentationseditor einzufügen:
-
Positionieren Sie den Cursor an der Stelle, an der Sie ein Diagramm einfügen möchten.
-
Wechseln Sie in der oberen Symbolleiste auf die Registerkarte Einfügen.
-
Klicken Sie in der oberen Symbolleiste auf das Symbol
Diagramm.
-
Wählen Sie den gewünschten Diagrammtyp aus der Liste der verfügbaren Typen aus:
Spalte
- Gruppierte Säule
- Gestapelte Säulen
- 100% Gestapelte Säule
- Gruppierte 3D-Säule
- Gestapelte 3D-Säule
- 3-D 100% Gestapelte Säule
- 3D-Säule
Linie
- Linie
- Gestapelte Linie
- 100% Gestapelte Linie
- Linie mit Datenpunkten
- Gestapelte Linie mit Datenpunkten
- 100% Gestapelte Linie mit Datenpunkten
- 3D-Linie
Kreis
- Kreis
- Ring
- 3D-Kreis
Balken
- Gruppierte Balken
- Gestapelte Balken
- 100% Gestapelte Balken
- Gruppierte 3D-Balken
- Gestapelte 3D-Balken
- 3-D 100% Gestapelte Balken
Fläche
- Fläche
- Gestapelte Fläche
- 100% Gestapelte Fläche
Kurs
Punkte (XY)
- Punkte
- Punkte mit interpolierten Linien und Datenpunkten
- Punkte mit interpolierten Linien
- Punkte mit geraden Linien und Datenpunkten
- Punkte mit geraden Linien
Radar
- Radar
- Radar mit Markierungen
- Gefülltes Radardiagramm
Verbund
- Gruppierte Säulen — Linie
- Gruppierte Säulen / Linien auf der Sekundärachse
- Gestapelte Flächen / Gruppierte Säulen
- Benutzerdefinierte Kombination
hinweisONLYOFFICE Präsentationseditor unterstützt die folgenden Arten von Diagrammen, die mit Editoren von Drittanbietern erstellt wurden: Pyramide, Balken (Pyramide), horizontale/vertikale Zylinder, horizontale/vertikale Kegel. Sie können die Datei, die ein solches Diagramm enthält, öffnen und sie mit den verfügbaren Diagrammbearbeitungswerkzeugen ändern. Die folgenden Typen werden nur zum Öffnen unterstützt: Histogramm, Wasserfall, Trichter, Explosion.
Sie können Diagrammdaten auch aus dem Tabellenkalkulationseditor einfügen. Klicken Sie beim Einfügen der kopierten Daten auf die Einfügeoptionen-Schaltfläche Strg in der unteren rechten Ecke des eingefügten Diagramms:
- Quellformatierung beibehalten und Daten verknüpfen (F) — die ursprüngliche Formatierung bleibt erhalten und die Daten werden mit der Quelldatei verknüpft.
- Quellformatierung beibehalten und Arbeitsmappe einbetten (K) — die ursprüngliche Formatierung bleibt erhalten und das Diagramm wird in die aktuelle Datei eingebettet.
-
Danach öffnet sich das Fenster Diagramm bearbeiten und Sie können die gewünschten Daten mithilfe der folgenden Steuerelemente in die Zellen eingeben:
und
zum Kopieren und Einfügen der kopierten Daten
und
zum Rückgängigmachen und Wiederholen von Vorgängen
zum Einfügen einer Funktion
und
zum Löschen und Hinzufügen von Dezimalstellen
zum Ändern des Zahlenformats, d. h. der Darstellung der eingegebenen Zahlen in den Zellen
-
Klicken Sie im Fenster Diagramm bearbeiten auf die Schaltfläche Daten auswählen. Das Fenster Diagrammdaten wird geöffnet.
-
Verwenden Sie das Dialogfeld Diagrammdaten, um Diagrammdatenbereich, Legendeneinträge (Reihen), Horizontale Achsenbeschriftungen (Rubrik) und Zeile/Spalte wechseln zu verwalten.
-
Diagrammdatenbereich — wählen Sie Daten für Ihr Diagramm aus.
-
Klicken Sie auf das Symbol
rechts neben dem Feld Diagrammdatenbereich, um den Datenbereich auszuwählen.
-
-
Legendeneinträge (Reihen) — Hinzufügen, Bearbeiten oder Entfernen von Legendeneinträgen. Geben Sie den Reihennamen für Legendeneinträge ein oder wählen Sie ihn aus.
-
Klicken Sie im Feld Legendeneinträge (Reihen) auf die Schaltfläche Hinzufügen.
-
Geben Sie im Fenster Datenreihe bearbeiten einen neuen Legendeneintrag ein oder klicken Sie auf das Symbol
rechts neben dem Feld Reihenname.
-
-
Horizontale Achsenbeschriftungen (Rubrik) — ändern Sie den Text für die Kategorienbeschriftungen.
-
Klicken Sie im Feld Horizontale Achsenbeschriftungen (Rubrik) auf Bearbeiten.
-
Geben Sie im Feld Der Bereich von Achsenbeschriftungen die gewünschten Achsenbeschriftungen ein oder klicken Sie auf das Symbol
rechts neben dem Feld Der Bereich von Achsenbeschriftungen, um den Datenbereich auszuwählen.
-
-
Zeile/Spalte wechseln — ordnen Sie die im Diagramm konfigurierten Arbeitsblattdaten neu an, wenn sie nicht wie gewünscht angezeigt werden. Wechseln Sie Zeilen zu Spalten, um Daten auf einer anderen Achse anzuzeigen.
-
-
Klicken Sie auf die Schaltfläche OK, um die Änderungen anzuwenden und das Fenster zu schließen.
-
-
Klicken Sie auf der Registerkarte Diagrammdesign auf die Schaltfläche Diagrammtyp, um Diagrammtyp und -stil auszuwählen. Wählen Sie ein Diagramm aus den verfügbaren Kategorien aus: Spalte, Linie, Kreis, Balken, Fläche, Kurs, Punkte (XY), Radar oder Verbund.

Wenn Sie Verbunddiagramme auswählen, listet das Fenster Diagrammtyp die Diagrammreihen auf und ermöglicht die Auswahl der zu kombinierenden Diagrammtypen sowie die Auswahl von Datenreihen, die auf einer Sekundärachse platziert werden sollen.
-
Ändern Sie die Diagrammeinstellungen, indem Sie auf der Registerkarte Diagrammdesign auf die Schaltfläche Erweiterte Einstellungen klicken. Das Fenster Diagramm — Erweiterte Einstellungen wird geöffnet.
Auf der Registerkarte Allgemeines können Sie den Namen des Diagramms ändern.
Auf der Registerkarte Layout können Sie das Layout von Diagrammelementen ändern.
-
Legen Sie die Position des Diagrammtitels in Bezug auf Ihr Diagramm fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen:
- Kein(e), um keinen Diagrammtitel anzuzeigen,
- Überlagerung, um den Titel im Diagrammbereich zentriert zu überlagern,
- Ohne Überlagerung, um den Titel über dem Diagrammbereich anzuzeigen.
-
Legen Sie die Position der Legende in Bezug auf Ihr Diagramm fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen:
- Kein(e), um keine Legende anzuzeigen,
- Unten, um die Legende anzuzeigen und unten am Diagrammbereich auszurichten,
- Oben, um die Legende anzuzeigen und oben am Diagrammbereich auszurichten,
- Rechts, um die Legende anzuzeigen und rechts am Diagrammbereich auszurichten,
- Links, um die Legende anzuzeigen und links am Diagrammbereich auszurichten,
- Überlagerung links, um die Legende links vom Diagrammbereich zentriert zu überlagern,
- Überlagerung rechts, um die Legende rechts vom Diagrammbereich zentriert zu überlagern.
-
Legen Sie die Parameter der Datenbeschriftungen (d. h. Textbeschriftungen, die genaue Werte von Datenpunkten darstellen) fest:
-
Legen Sie die Position der Datenbeschriftungen relativ zu den Datenpunkten fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen. Die verfügbaren Optionen variieren je nach ausgewähltem Diagrammtyp.
- Für Spalten-/Balkendiagramme haben Sie die folgenden Optionen: Kein(e), Zentriert, Innen unten, Innen oben, Außen oben.
- Für Linien-/Punkt (XY)-/Kursdiagramme haben Sie die folgenden Optionen: Kein(e), Zentriert, Links, Rechts, Oben, Unten.
- Für Kreisdiagramme haben Sie die folgenden Optionen: Kein(e), Zentriert, An Breite anpassen, Innen oben, Außen oben.
- Für Flächendiagramme sowie für 3D-Säulen-, Linien-, Balken-, Radar- und Verbunddiagramme haben Sie die folgenden Optionen: Kein(e), Zentriert.
-
Wählen Sie die Daten aus, die Sie in Ihre Beschriftungen aufnehmen möchten, indem Sie die entsprechenden Kontrollkästchen aktivieren: Reihenname, Kategoriename, Wert,
-
Geben Sie das Zeichen (Komma, Semikolon usw.), das Sie zum Trennen mehrerer Beschriftungen verwenden möchten, in das Feld Trennzeichen für Datenbeschriftungen ein.
-
-
Linien — wird verwendet, um einen Linienstil für Linien-/Punktdiagramme (XY) auszuwählen. Sie können eine der folgenden Optionen wählen: Gerade, um gerade Linien zwischen Datenpunkten zu verwenden, Glatt, um glatte Kurven zwischen Datenpunkten zu verwenden, oder Kein(e), um keine Linien anzuzeigen.
-
Markierungen — wird verwendet, um festzulegen, ob die Markierungen für Linien-/Punktdiagramme (XY) angezeigt werden sollen (Kontrollkästchen aktiviert) oder nicht (Kontrollkästchen deaktiviert).
hinweisDie Optionen Linien und Markierungen stehen nur für Liniendiagramme und Punktdiagramme (XY) zur Verfügung.
Auf der Registerkarte Vertikale Achse können Sie die Parameter der vertikalen Achse ändern, die auch als Werteachse oder y-Achse bezeichnet wird und numerische Werte anzeigt. Beachten Sie, dass die vertikale Achse bei Balkendiagrammen die Kategorieachse ist, auf der Textbeschriftungen angezeigt werden. In diesem Fall entsprechen die Optionen der Registerkarte Vertikale Achse den Optionen, die im nächsten Abschnitt beschrieben werden. Für Punktdiagramme (XY) sind beide Achsen Wertachsen.
hinweisDie Abschnitte Achseneinstellungen und Gitternetzlinien werden für Kreisdiagramme deaktiviert, da Diagramme dieses Typs keine Achsen und Gitternetzlinien haben.
-
Wählen Sie Achse ausblenden, um die vertikale Achse im Diagramm auszublenden, oder lassen Sie das Kontrollkästchen deaktiviert, damit die vertikale Achse angezeigt wird.
-
Legen Sie die Ausrichtung des Titels fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen:
- Kein(e), um keinen Titel der vertikalen Achse anzuzeigen,
- Gedreht, um den Titel von unten nach oben links von der vertikalen Achse anzuzeigen,
- Horizontal, um den Titel horizontal links von der vertikalen Achse anzuzeigen.
-
Mit Gitternetzlinien legen Sie die anzuzeigenden vertikalen Gitternetzlinien fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen: Kein(e), Primäre, Sekundär oder Primäre und sekundäre.
-
Achsenkreuze — wird verwendet, um einen Punkt auf der vertikalen Achse festzulegen, an dem die horizontale Achse sie kreuzen soll. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Schnittpunktwert der Achsen abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Schnittpunkt der Achsen auf den Minimal-/Maximalwert auf der vertikalen Achse setzen.
-
Achsenposition — wird verwendet, um festzulegen, ob die Textbeschriftungen auf den Teilstrichen oder zwischen den Teilstrichen platziert werden sollen.
-
Werte in umgekehrter Reihenfolge — wird verwendet, um Werte in umgekehrter Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, befindet sich der niedrigste Wert unten und der höchste Wert oben auf der Achse. Wenn das Kontrollkästchen aktiviert ist, werden die Werte von oben nach unten angeordnet.
-
Im Abschnitt Parameter der Teilstriche können Sie das Erscheinungsbild der Teilstriche auf der vertikalen Skala anpassen. Primäre Teilstriche sind die größeren Skalenunterteilungen, die Beschriftungen mit numerischen Werten haben können. Sekundäre Teilstriche sind die Skalenunterteilungen, die zwischen den primären Teilstrichen platziert werden und keine Beschriftungen haben. Teilstriche definieren auch, wo Gitternetzlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Die Dropdown-Listen Primärer/Sekundärer Typ enthalten die folgenden Platzierungsoptionen:
- Kein(e), um keine primären/sekundären Teilstriche anzuzeigen,
- Kreuz, um primäre/sekundäre Teilstriche auf beiden Seiten der Achse anzuzeigen,
- In, um primäre/sekundäre Teilstriche innerhalb der Achse anzuzeigen,
- Außen, um primäre/sekundäre Teilstriche außerhalb der Achse anzuzeigen.
Mit der Einstellung Abstand zwischen Teilstrichen können Sie den Abstand zwischen den Teilstrichen manuell festlegen.
-
Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der Beschriftungen der primären Teilstriche anpassen, die Werte anzeigen. Um eine Beschriftungsposition in Bezug auf die vertikale Achse festzulegen, wählen Sie die erforderliche Option aus der Dropdown-Liste aus:
-
Kein(e), um keine Beschriftungen der Teilstriche anzuzeigen,
-
Niedrig, um Beschriftungen links vom Diagrammbereich anzuzeigen,
-
Hoch, um Beschriftungen rechts vom Diagrammbereich anzuzeigen,
-
Neben der Achse, um Beschriftungen neben der Achse anzuzeigen.
-
Legen Sie den Achsenbeschriftungsabstand und den Abstand zwischen Beschriftungen fest, um die Position der Beschriftungen weiter anzupassen. Für den Abstand können Sie entweder die Option Auto auswählen oder ihn manuell festlegen.
-
Um das Bezeichnungsformat festzulegen, klicken Sie auf die Schaltfläche Bezeichnungsformat und wählen Sie die gewünschte Kategorie aus.
Verfügbare Bezeichnungsformate:
- Allgemein
- Nummer
- Wissenschaftlich
- Rechnungswesen
- Währung
- Datum
- Zeit
- Prozentsatz
- Bruch
- Text
- Benutzerdefiniert
Die Optionen für das Bezeichnungsformat variieren je nach ausgewählter Kategorie. Weitere Informationen zum Ändern des Zahlenformats finden Sie auf dieser Seite.
-
Aktivieren Sie das Kästchen Mit Quelle verknüpft, um die Zahlenformatierung aus der Datenquelle im Diagramm beizubehalten.
-

Auf der Registerkarte Horizontale Achse können Sie die Parameter der horizontalen Achse ändern, die auch als Kategorieachse oder x-Achse bezeichnet wird und Textbeschriftungen anzeigt. Beachten Sie, dass die horizontale Achse bei Balkendiagrammen die Werteachse ist, auf der numerische Werte angezeigt werden. In diesem Fall entsprechen die Optionen der Registerkarte Horizontale Achse den Optionen im vorherigen Abschnitt. Für Punktdiagramme (XY) sind beide Achsen Wertachsen.
-
Wählen Sie Achse ausblenden, um die horizontale Achse im Diagramm auszublenden, oder lassen Sie das Kontrollkästchen deaktiviert, damit die horizontale Achse angezeigt wird.
-
Legen Sie die Ausrichtung des Titels fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen:
- Kein(e), wenn Sie keinen Titel der horizontalen Achse anzeigen möchten,
- Ohne Überlagerung, um den Titel unterhalb der horizontalen Achse anzuzeigen.
-
Mit Gitternetzlinien legen Sie die anzuzeigenden horizontalen Gitternetzlinien fest, indem Sie die erforderliche Option aus der Dropdown-Liste auswählen: Kein(e), Primäre, Sekundär oder Primäre und sekundäre.
-
Minimalwert — wird verwendet, um den niedrigsten Wert am Anfang der horizontalen Achse festzulegen. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Minimalwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fixiert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.
-
Maximalwert — wird verwendet, um den höchsten Wert am Ende der horizontalen Achse festzulegen. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Maximalwert abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Fixiert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben.
-
Achsenkreuze — wird verwendet, um einen Punkt auf der horizontalen Achse festzulegen, an dem die horizontale Achse sie kreuzen soll. Die Option Auto ist standardmäßig ausgewählt. In diesem Fall wird der Schnittpunktwert der Achsen abhängig vom ausgewählten Datenbereich automatisch berechnet. Sie können die Option Wert aus der Dropdown-Liste auswählen und im Eingabefeld rechts einen anderen Wert angeben oder den Schnittpunkt der Achsen auf den Minimal-/Maximalwert (entsprechend der ersten und letzten Kategorie) auf der horizontalen Achse setzen.
-
Achsenposition — wird verwendet, um festzulegen, wo die Achsentextbeschriftungen platziert werden sollen: Teilstriche oder Zwischen den Teilstrichen.
-
Werte in umgekehrter Reihenfolge — wird verwendet, um Kategorien in umgekehrter Richtung anzuzeigen. Wenn das Kontrollkästchen deaktiviert ist, werden die Kategorien von links nach rechts angezeigt. Wenn das Kontrollkästchen aktiviert ist, werden die Kategorien von rechts nach links angeordnet.
-
Logarithmische Skalierung — wird verwendet, um die logarithmische Skalierung mit der vom Benutzer festgelegten Basis zu aktivieren.
-
Im Abschnitt Parameter der Teilstriche können Sie das Erscheinungsbild der Teilstriche auf der horizontalen Skala anpassen. Primäre Teilstriche sind die größeren Unterteilungen, die Beschriftungen mit Kategoriewerten haben können. Sekundäre Teilstriche sind die kleineren Unterteilungen, die zwischen den primären Teilstrichen platziert werden und keine Beschriftungen haben. Teilstriche definieren auch, wo Gitternetzlinien angezeigt werden können, wenn die entsprechende Option auf der Registerkarte Layout festgelegt ist. Sie können die folgenden Parameter der Teilstriche anpassen:
- Primärer/Sekundärer Typ — wird verwendet, um die folgenden Platzierungsoptionen festzulegen: Kein(e), um keine primären/sekundären Teilstriche anzuzeigen, Kreuz, um primäre/sekundäre Teilstriche auf beiden Seiten der Achse anzuzeigen, In, um primäre/sekundäre Teilstriche innerhalb der Achse anzuzeigen, Außen, um primäre/sekundäre Teilstriche außerhalb der Achse anzuzeigen.
-
Im Abschnitt Beschriftungsoptionen können Sie das Erscheinungsbild der Beschriftungen anpassen, die Kategorien anzeigen.
-
Beschriftungsposition — wird verwendet, um festzulegen, wo die Beschriftungen in Bezug auf die horizontale Achse platziert werden sollen. Wählen Sie die erforderliche Option aus der Dropdown-Liste aus: Kein(e), um keine Kategoriebeschriftungen anzuzeigen, Niedrig, um Kategoriebeschriftungen unten im Diagrammbereich anzuzeigen, Hoch, um Kategoriebeschriftungen oben im Diagrammbereich anzuzeigen, Neben der Achse, um Kategoriebeschriftungen neben der Achse anzuzeigen.
-
Um das Bezeichnungsformat festzulegen, klicken Sie auf die Schaltfläche Bezeichnungsformat und wählen Sie die gewünschte Kategorie aus.
Verfügbare Bezeichnungsformate:
- Allgemein
- Nummer
- Wissenschaftlich
- Rechnungswesen
- Währung
- Datum
- Zeit
- Prozentsatz
- Bruch
- Text
- Benutzerdefiniert
Die Optionen für das Bezeichnungsformat variieren je nach ausgewählter Kategorie. Weitere Informationen zum Ändern des Zahlenformats finden Sie auf dieser Seite.
-
Aktivieren Sie das Kästchen Mit Quelle verknüpft, um die Zahlenformatierung aus der Datenquelle im Diagramm beizubehalten.
-
Auf der Registerkarte Positionierung können Sie die Größe und Position des Diagramms anpassen.
-
Der Abschnitt Größe enthält die Einstellungen für die Parameter Breite und Höhe des Diagramms. Geben Sie die Werte manuell ein oder verwenden Sie die Pfeile. Klicken Sie auf das Symbol
Seitenverhältnis beibehalten, um das Seitenverhältnis beizubehalten.
-
Der Abschnitt Position enthält die folgenden Einstellungen:
- Horizontal — geben Sie den Wert für die horizontale Positionierung manuell ein oder verwenden Sie die Pfeile. Wählen Sie den Ausgangspunkt: Obere linke Ecke oder Zentriert.
- Vertikal — geben Sie den Wert für die vertikale Positionierung manuell ein oder verwenden Sie die Pfeile. Wählen Sie den Ausgangspunkt: Obere linke Ecke oder Zentriert.
Auf der Registerkarte Alternativer Text können Sie einen Titel und eine Beschreibung angeben, die Personen mit Seh- oder kognitiven Beeinträchtigungen vorgelesen werden.
Um festzulegen, welche Diagrammelemente angezeigt werden, klicken Sie auf die Schaltfläche
in der oberen rechten Ecke des eingefügten Diagramms und aktivieren oder deaktivieren Sie die Elemente, die Sie ein- oder ausblenden möchten.
-
-
Wenn das Diagramm eingefügt ist, können Sie auch seine Größe und Position ändern.
Sie können die Position des Diagramms auf der Folie festlegen, indem Sie das Diagramm vertikal oder horizontal ziehen.
Sie können einem Textplatzhalter auch ein Diagramm hinzufügen, indem Sie auf das Symbol Diagramm darin klicken und den gewünschten Diagrammtyp auswählen:
Es ist auch möglich, einem Folienlayout ein Diagramm hinzuzufügen. Weitere Informationen finden Sie in diesem Artikel.
Diagrammelemente bearbeiten
Um den Diagrammtitel zu bearbeiten, wählen Sie den Standardtext mit der Maus aus und geben Sie stattdessen Ihren eigenen Text ein.
Um die Schriftformatierung innerhalb von Textelementen wie Diagrammtitel, Achsentiteln, Legendeneinträgen, Datenbeschriftungen usw. zu ändern, wählen Sie das gewünschte Textelement durch Klicken mit der linken Maustaste aus. Verwenden Sie dann die entsprechenden Symbole auf der Registerkarte Startseite der oberen Symbolleiste, um Schriftart, Schriftschnitt, Schriftgröße oder Schriftfarbe zu ändern.
Wenn das Diagramm ausgewählt ist, ist das Symbol Form-Einstellungen auch auf der rechten Seite verfügbar, da die Form als Hintergrund für das Diagramm verwendet wird. Sie können auf dieses Symbol klicken, um die Registerkarte Form-Einstellungen in der rechten Seitenleiste zu öffnen und Füllung und Strich der Form anzupassen. Beachten Sie, dass Sie den Formtyp nicht ändern können.
Mit der Registerkarte Form-Einstellungen im rechten Bereich können Sie nicht nur den Diagrammbereich selbst anpassen, sondern auch die Diagrammelemente wie Zeichnungsfläche, Datenreihe, Diagrammtitel, Legende usw. ändern und verschiedene Füllungstypen darauf anwenden. Wählen Sie das Diagrammelement aus, indem Sie es mit der linken Maustaste anklicken, und wählen Sie den bevorzugten Füllungstyp aus: Farbfüllung, Füllung mit Farbverlauf, Textur, Bild oder Muster. Geben Sie die Füllparameter an und stellen Sie bei Bedarf die Undurchsichtigkeit ein. Wenn Sie eine vertikale oder horizontale Achse oder Gitternetzlinien auswählen, sind die Stricheinstellungen nur auf der Registerkarte Form-Einstellungen verfügbar: Farbe, Breite, Typ und Undurchsichtigkeit. Weitere Einzelheiten zum Arbeiten mit Formfarben, Füllungen und Strichen finden Sie auf dieser Seite.
Die Option Schatten anzeigen ist auch auf der Registerkarte Form-Einstellungen verfügbar, sie ist jedoch für Diagrammelemente deaktiviert.
Wenn Sie die Größe von Diagrammelementen ändern müssen, klicken Sie mit der linken Maustaste, um das gewünschte Element auszuwählen, und ziehen Sie eines der 8 weißen Quadrate entlang des Umfangs des Elements.
Um die Position des Elements zu ändern, klicken Sie mit der linken Maustaste darauf, vergewissern Sie sich, dass sich Ihr Cursor in geändert hat, halten Sie die linke Maustaste gedrückt und ziehen Sie das Element an die gewünschte Position.
Um ein Diagrammelement zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Taste Entf.
Sie können 3D-Diagramme auch mit der Maus drehen. Klicken Sie dazu mit der linken Maustaste in den Diagrammbereich, um ihn auszuwählen, und halten Sie die Maustaste gedrückt. Ziehen Sie den Cursor, ohne die Maustaste loszulassen, um die Ausrichtung des 3D-Diagramms zu ändern.
Diagrammeinstellungen anpassen
Wenn ein Diagramm ausgewählt ist, wird die Registerkarte Diagrammdesign in der oberen Symbolleiste verfügbar. Verwenden Sie sie, um das Aussehen und die Einstellungen des Diagramms anzupassen.

-
Diagrammelemente — klicken Sie hier, um einzelne Diagrammelemente ein- oder auszublenden: Diagrammtitel, Datenbeschriftungen und Legende.
-
Daten ändern — klicken Sie hier, um das Fenster Diagramm bearbeiten zu öffnen und die Diagrammdaten zu bearbeiten.
-
Diagrammdesigns — wählen Sie ein Design aus der Symbolliste aus, um einen vordefinierten Stil auf das Diagramm anzuwenden. Klicken Sie auf den Pfeil, um die Liste zu erweitern und alle verfügbaren Designs anzuzeigen.
-
Diagrammtyp — klicken Sie hier, um den ausgewählten Diagrammtyp und -stil zu ändern.
Wenn Sie Verbunddiagramme auswählen, listet das Fenster Diagrammtyp die Diagrammreihen auf. Sie können die zu kombinierenden Diagrammtypen auswählen und festlegen, welche Datenreihen auf einer Sekundärachse dargestellt werden sollen.
-
Erweiterte Einstellungen — klicken Sie hier, um das Fenster Diagramm — Erweiterte Einstellungen zu öffnen. Eine detaillierte Beschreibung finden Sie weiter unten.
-
Breite und Höhe — verwenden Sie diese Felder, um die Diagrammabmessungen manuell festzulegen.
-
Seitenverhältnis sperren — aktivieren Sie diese Option, um die ursprünglichen Proportionen des Diagramms beim Ändern der Größe beizubehalten.
Wenn ein 3D-Diagrammtyp ausgewählt ist, wird auf der Registerkarte Diagrammdesign zusätzlich die Schaltfläche 3D-Drehung angezeigt:
-
X-Rotation — stellen Sie den gewünschten Wert für die Drehung der X-Achse mit der Tastatur oder über die Pfeile Links und Rechts rechts daneben ein.
-
Y-Rotation — stellen Sie den gewünschten Wert für die Drehung der Y-Achse mit der Tastatur oder über die Pfeile Oben und Unten rechts daneben ein.
-
Perspektive — stellen Sie den gewünschten Wert für die Tiefenrotation mit der Tastatur oder über die Pfeile Blickfeld verengen und Blickfeld verbreitern rechts daneben ein.
-
Rechtwinklige Achsen — wird verwendet, um die rechtwinklige Achsenansicht einzustellen.
-
Autoskalierung — aktivieren Sie dieses Kontrollkästchen, um die Tiefen- und Höhenwerte des Diagramms automatisch zu skalieren, oder deaktivieren Sie dieses Kontrollkästchen, um die Tiefen- und Höhenwerte manuell festzulegen.
-
Tiefe (% der Basis) — stellen Sie den gewünschten Tiefenwert mit der Tastatur oder über die Pfeile ein.
-
Höhe (% der Basis) — stellen Sie den gewünschten Höhenwert mit der Tastatur oder über die Pfeile ein.
-
Standardmäßige Drehung — setzen Sie die 3D-Parameter auf ihre Standardwerte zurück.
hinweisBitte beachten Sie, dass Sie nicht jedes Element des Diagramms bearbeiten können. Die Einstellungen werden auf das Diagramm als Ganzes angewendet.
Um das Fenster Diagramm bearbeiten schnell zu öffnen, können Sie auch auf das Diagramm auf der Folie doppelklicken.
Um das eingefügte Diagramm zu löschen, wählen Sie es mit der linken Maustaste aus und drücken Sie die Taste Entf.
Informationen zum Ausrichten eines Diagramms auf der Folie oder zum Anordnen mehrerer Objekte finden Sie im Abschnitt Objekte auf einer Folie ausrichten und anordnen.