Präsentationseditor
Benutzeroberfläche
- Einführung in die Benutzeroberfläche des Präsentationseditors
- Registerkarte Animation
- Registerkarte Zusammenarbeit
- Registerkarte Zeichnen
- Registerkarte Übergänge
- Registerkarte Datei
- Registerkarte Startseite
- Registerkarte Design
- Registerkarte Einfügen
- Registerkarte Plugins
- Registerkarte Ansicht
- Registerkarte Folienmaster
- Registerkarte Diagrammdesign
Grundfunktionen
- Daten kopieren/einfügen, Aktionen rückgängig machen/wiederholen
- Eine neue Präsentation erstellen oder eine vorhandene öffnen
- Farbschema ändern
Textformatierung
Folien bearbeiten
- Übergänge hinzufügen
- Kopf- und Fußzeilen, Notizen und Handouts einfügen
- Folien verwalten
- Folienmaster verwenden
- Vorschau einer Präsentation
- Folienparameter festlegen
- Verwendung von Handout- und Notizen-Mastervorlagen
Objekte bearbeiten
- Freihändig auf einer Folie zeichnen
- SmartArt-Objekte einfügen
- Symbole und Sonderzeichen einfügen
- Objekte auf einer Folie bearbeiten
- Animationspfad erstellen
- Diagramme einfügen und bearbeiten
- Animationen hinzufügen
- Objekte ausfüllen und Farben auswählen
- Tabellen einfügen und formatieren
- Objekte auf einer Folie anordnen und ausrichten
- Bilder einfügen
- Formen einfügen und formatieren
Mathematische Gleichungen
Co-Bearbeitung
- Gemeinsame Bearbeitung von Präsentationen in Echtzeit
- Präsentationen kommentieren
- Kommunikation in Echtzeit
- Versionsverlauf
Werkzeuge und Einstellungen
- Präsentationen mit einem Kennwort schützen
- Suchen und ersetzen
- Präsentation speichern/drucken/herunterladen
- Rechtschreibprüfung
- Ansichtseinstellungen und Navigationswerkzeuge
- AutoKorrekturfunktionen
- Präsentationseigenschaften anzeigen
- Erweiterte Einstellungen des Präsentationseditors
- Dunkelmodus aktivieren
- Präsentationsbetrachter
- Verwendung von Makros
- Präsentation als Animation oder als Video exportieren