Einführung in die Benutzeroberfläche des Dokumenteneditors
Der Dokumenteneditor verfügt über eine Benutzeroberfläche mit Registerkarten, in der die Bearbeitungsbefehle nach Funktionalität in Registerkarten gruppiert sind.
- Online-Version
- Desktop-Version
Hauptfenster des Online-Dokumenteneditors:

Die Oberfläche des Editors besteht aus folgenden Hauptelementen:
-
Die Editor-Kopfzeile zeigt das ONLYOFFICE-Logo sowie Registerkarten für alle geöffneten Dokumente mit ihren Namen und Menüregisterkarten an (nur in den Desktop-Editoren).
Auf der linken Seite der Editor-Kopfzeile befinden sich die Schaltflächen Speichern, Datei drucken, Rückgängig, Wiederholen und Herunterladen. Klicken Sie auf das Punktsymbol rechts, um festzulegen, welche Schaltflächen ggf. ausgeblendet werden sollen.
Auf der rechten Seite der Editor-Kopfzeile werden zusammen mit dem Benutzernamen die folgenden Symbole angezeigt:
Bearbeitung,
Überprüfung oder
Anzeigen - ermöglicht die Auswahl des gewünschten Dokumentanzeigemodus und der entsprechenden Bearbeitungsrechte und -funktionen.
Dateispeicherort öffnen - in der Online-Version können Sie damit den Ordner des Moduls Dokumente, in dem die Datei gespeichert ist, in einem neuen Browser-Tab öffnen.
Freigeben (nur in der Online-Version verfügbar). Ermöglicht die Anpassung der Zugriffsrechte für die in der Cloud gespeicherten Dokumente.
Als Favorit kennzeichnen - klicken Sie auf den Stern, um eine Datei zu den Favoriten hinzuzufügen, damit Sie sie leichter finden können. Die hinzugefügte Datei ist nur eine Verknüpfung, sodass die Datei selbst an ihrem ursprünglichen Speicherort gespeichert bleibt. Durch das Löschen einer Datei aus den Favoriten wird die Datei nicht von ihrem ursprünglichen Speicherort entfernt.
Suchen - ermöglicht das Durchsuchen des Dokuments nach einem bestimmten Wort, Symbol usw.
-
Abhängig von der ausgewählten Registerkarte wird in der oberen Symbolleiste eine Reihe von Bearbeitungsbefehlen angezeigt. Aktuell stehen die folgenden Registerkarten zur Verfügung:
- Registerkarte Datei;
- Registerkarte Startseite;
- Registerkarte Einfügen;
- Registerkarte Zeichnen;
- Registerkarte Layout;
- Registerkarte Verweise;
- Registerkarte Zusammenarbeit;
- Registerkarte Schutz;
- Registerkarte Ansicht;
- Registerkarte Plugins;
- Registerkarte KI-Tools.
Die Befehle
Kopieren,
Einfügen,
Ausschneiden und
Alles auswählen stehen unabhängig von der ausgewählten Registerkarte jederzeit im linken Teil der oberen Symbolleiste zur Verfügung.
-
Die Statusleiste am unteren Rand des Editorfensters zeigt die Seitennummer und die Wortanzahl sowie einige Benachrichtigungen an (z. B. „Alle Änderungen gespeichert“, „Verbindung wurde unterbrochen“, wenn keine Verbindung besteht und der Editor versucht, die Verbindung wiederherzustellen, usw.). Sie ermöglicht außerdem das Festlegen der Textsprache und das Aktivieren der Rechtschreibprüfung, das Einschalten des Modus „Änderungen verfolgen“, das Aktivieren der Mehrseitenansicht und das Anpassen des Zooms.
-
Die linke Seitenleiste enthält die folgenden Symbole:
- ermöglicht die Verwendung der Funktion Suchen und ersetzen,
- öffnet das Panel Kommentare,
- öffnet das Panel Überschriften, in dem Sie Überschriften verwalten können,
- (nur in der Online-Version verfügbar) öffnet das Panel Chat,
- (nur in der Online-Version verfügbar) ermöglicht es Ihnen, unser Support-Team zu kontaktieren,
- (nur in der Online-Version verfügbar) ermöglicht das Anzeigen von Informationen über das Programm.
-
Über die rechte Seitenleiste können zusätzliche Parameter von verschiedenen Objekten angepasst werden. Wenn Sie im Text ein bestimmtes Objekt auswählen, wird das entsprechende Symbol in der rechten Seitenleiste aktiviert. Klicken Sie auf dieses Symbol, um die rechte Seitenleiste zu erweitern.
-
Die horizontalen und vertikalen Lineale ermöglichen das Ausrichten von Text und anderen Elementen im Dokument sowie das Festlegen von Rändern, Tabstopps und Absatzeinzügen.
-
Im Arbeitsbereich können Sie den Dokumentinhalt anzeigen sowie Daten eingeben und bearbeiten.
-
Über die Scroll-Leiste auf der rechten Seite können Sie in mehrseitigen Dokumenten nach oben und unten scrollen.
Hauptfenster des Desktop-Dokumenteneditors:

Die Oberfläche des Editors besteht aus folgenden Hauptelementen:
-
Die Editor-Kopfzeile zeigt das ONLYOFFICE-Logo sowie Registerkarten für alle geöffneten Dokumente mit ihren Namen und Menüregisterkarten an (nur in den Desktop-Editoren).
Auf der linken Seite der Editor-Kopfzeile befinden sich die Schaltflächen Speichern, Datei drucken, Rückgängig, Wiederholen und Herunterladen. Klicken Sie auf das Punktsymbol rechts, um festzulegen, welche Schaltflächen ggf. ausgeblendet werden sollen.
Auf der rechten Seite der Editor-Kopfzeile werden zusammen mit dem Benutzernamen die folgenden Symbole angezeigt:
Bearbeitung,
Überprüfung oder
Anzeigen - ermöglicht die Auswahl des gewünschten Dokumentanzeigemodus und der entsprechenden Bearbeitungsrechte und -funktionen.
Dateispeicherort öffnen - in der Desktop-Version können Sie damit den Ordner, in dem die Datei gespeichert ist, im Fenster Datei-Explorer öffnen.
Als Favorit kennzeichnen - klicken Sie auf den Stern, um eine Datei zu den Favoriten hinzuzufügen, damit Sie sie leichter finden können. Die hinzugefügte Datei ist nur eine Verknüpfung, sodass die Datei selbst an ihrem ursprünglichen Speicherort gespeichert bleibt. Durch das Löschen einer Datei aus den Favoriten wird die Datei nicht von ihrem ursprünglichen Speicherort entfernt.
Suchen - ermöglicht das Durchsuchen des Dokuments nach einem bestimmten Wort, Symbol usw.
-
Abhängig von der ausgewählten Registerkarte wird in der oberen Symbolleiste eine Reihe von Bearbeitungsbefehlen angezeigt. Aktuell stehen die folgenden Registerkarten zur Verfügung:
- Registerkarte Datei;
- Registerkarte Startseite;
- Registerkarte Einfügen;
- Registerkarte Zeichnen;
- Registerkarte Layout;
- Registerkarte Verweise;
- Registerkarte Zusammenarbeit;
- Registerkarte Schutz;
- Registerkarte Ansicht;
- Registerkarte Plugins;
- Registerkarte KI-Tools.
Die Befehle
Kopieren,
Einfügen,
Ausschneiden und
Alles auswählen stehen unabhängig von der ausgewählten Registerkarte jederzeit im linken Teil der oberen Symbolleiste zur Verfügung.
-
Die Statusleiste am unteren Rand des Editorfensters zeigt die Seitennummer und die Wortanzahl sowie einige Benachrichtigungen an (z. B. „Alle Änderungen gespeichert“, „Verbindung wurde unterbrochen“, wenn keine Verbindung besteht und der Editor versucht, die Verbindung wiederherzustellen, usw.). Sie ermöglicht außerdem das Festlegen der Textsprache und das Aktivieren der Rechtschreibprüfung, das Einschalten des Modus „Änderungen verfolgen“, das Aktivieren der Mehrseitenansicht und das Anpassen des Zooms.
-
Die linke Seitenleiste enthält die folgenden Symbole:
- ermöglicht die Verwendung der Funktion Suchen und ersetzen,
- öffnet das Panel Kommentare,
- öffnet das Panel Überschriften, in dem Sie Überschriften verwalten können.
-
Über die rechte Seitenleiste können zusätzliche Parameter von verschiedenen Objekten angepasst werden. Wenn Sie im Text ein bestimmtes Objekt auswählen, wird das entsprechende Symbol in der rechten Seitenleiste aktiviert. Klicken Sie auf dieses Symbol, um die rechte Seitenleiste zu erweitern.
-
Die horizontalen und vertikalen Lineale ermöglichen das Ausrichten von Text und anderen Elementen im Dokument sowie das Festlegen von Rändern, Tabstopps und Absatzeinzügen.
-
Im Arbeitsbereich können Sie den Dokumentinhalt anzeigen sowie Daten eingeben und bearbeiten.
-
Über die Scroll-Leiste auf der rechten Seite können Sie in mehrseitigen Dokumenten nach oben und unten scrollen.
Zur Vereinfachung können Sie bestimmte Komponenten ausblenden und bei Bedarf wieder anzeigen. Weitere Informationen zum Anpassen der Ansichtseinstellungen finden Sie auf dieser Seite.
Wenn im linken und rechten Bereich viele Symbole vorhanden sind, werden die unteren ausgeblendet und können über die Schaltfläche Mehr aufgerufen werden.