Dokumenteneditor
Benutzeroberfläche
- Einführung in die Benutzeroberfläche des Dokumenteneditors
- Registerkarte Datei
- Registerkarte Startseite
- Registerkarte Einfügen
- Registerkarte Zeichnen
- Registerkarte Layout
- Registerkarte Verweise
- Registerkarte Zusammenarbeit
- Registerkarte Schutz
- Registerkarte Ansicht
- Registerkarte Plugins
- Registerkarte Diagrammdesign
Grundfunktionen
- Ein neues Dokument erstellen oder ein vorhandenes öffnen
- Textpassagen kopieren/einfügen, Vorgänge rückgängig machen/wiederholen
- Farbschema ändern
Seitenformatierung
- Seitenparameter festlegen
- Formatierungszeichen ein-/ausblenden
- Abschnittsumbrüche einfügen
- Kopf- und Fußzeilen einfügen
- Datum und Uhrzeit einfügen
- Seitenzahlen einfügen
- Zeilennummern einfügen
- Fußnoten einfügen
- Endnoten einfügen
- Fußnoten und Endnoten konvertieren
- Lesezeichen hinzufügen
- Wasserzeichen hinzufügen
- Silbentrennung hinzufügen
Absatzformatierung
- Text in einem Absatz ausrichten
- Gliederungsebene konfigurieren
- Hintergrundfarbe für einen Absatz festlegen
- Absatzeinzüge ändern
- Zeilenabstand in Absätzen festlegen
- Seitenumbrüche einfügen
- Rahmen und horizontale Linien hinzufügen
- Tabstopps setzen
- Listen erstellen
- Einen hängenden Einzug erstellen
Textformatierung
- Formatvorlagen anwenden
- Schriftart, -größe und -farbe festlegen
- Schriftdekorationsstilen anwenden
- Textformatierung übernehmen/entfernen
- Link einfügen
- Querverweise einfügen
- Initialbuchstaben einfügen
Objekte bearbeiten
- Tabellen einfügen
- Formeln in Tabellen verwenden
- Bilder einfügen
- Formen einfügen
- Diagramme einfügen
- Textobjekte einfügen
- SmartArt-Objekte einfügen
- Freihändig auf einem Dokument zeichnen
- Beschriftungen einfügen
- Symbole und Sonderzeichen einfügen
- Objekte auf einer Seite anordnen und ausrichten
- Textumbruch ändern
- Inhaltssteuerelemente einfügen
- Inhaltsverzeichnis erstellen
- Abbildungsverzeichnis hinzufügen und formatieren
- Ein Video einfügen
- Text aus Datei einfügen
- Feldcodes einfügen
Seriendruck
Mathematische Gleichungen
Co-Bearbeitung
- Gemeinsame Bearbeitung von Dokumenten in Echtzeit
- Kommunikation in Echtzeit
- Dokumente kommentieren
- Dokumente vergleichen und kombinieren
- Versionshistorie
- Änderungen nachverfolgen
Werkzeuge und Einstellungen
- Dokumenteigenschaften anzeigen
- Dokument speichern, herunterladen, drucken
- Erweiterte Einstellungen des Dokumenteneditors
- Ansichtseinstellungen und Navigationswerkzeuge
- ONLYOFFICE Document Viewer
- Suchen und Ersetzen
- Rechtschreibprüfung
- AutoKorrekturfunktionen
- Dokumente mit einem Kennwort schützen
- Dunkelmodus aktivieren
- Verwendung von Makros