Zum Hauptinhalt springen

Tastaturkürzel

Verwenden Sie Tastenkombinationen für einen schnelleren und einfacheren Zugriff auf die Funktionen des Diagramm-Viewers ohne eine Maus zu verwenden.

  1. Drücken Sie die Alt-Taste (Option für macOS), um alle Tastentipps für die Kopfzeile des Editors, die obere Symbolleiste, die linke Seitenleiste und die Statusleiste einzuschalten.

  2. Drücken Sie den Buchstaben, der dem Element entspricht, das Sie verwenden möchten. Die zusätzlichen Tastentipps können je nach gedrückter Taste angezeigt werden. Die ersten Tastentipps werden ausgeblendet, wenn zusätzliche Tastentipps angezeigt werden.

    Um beispielsweise auf die Registerkarte Ansicht zuzugreifen, drücken Sie Alt (Option für macOS), um alle primären Tastentipps anzuzeigen.

    Primäre Tastentipps

    Drücken Sie den Buchstaben W, um auf die Registerkarte Ansicht zuzugreifen und alle verfügbaren Tastenkombinationen für diese Registerkarte anzuzeigen.

    Sekundäre Tastentipps

    Drücken Sie dann den Buchstaben, der dem zu konfigurierenden Element entspricht.

  3. Drücken Sie Alt (Option für macOS), um alle Tastentipps auszublenden, oder drücken Sie Escape, um zur vorherigen Gruppe von Tastentipps zurückzukehren.

In der folgenden Liste finden Sie die gängigsten Tastenkombinationen. Wählen Sie Ihr Betriebssystem in einer beliebigen Gruppe aus: Die Auswahl gilt für die gesamte Seite.

Arbeiten mit Diagrammen​

AktionTastenkombinationBeschreibung
Registerkarte „Datei“ öffnenAlt+FÖffnen Sie das Fenster Datei, um das aktuelle Diagramm zu speichern, herunterzuladen, zu drucken, seine Informationen anzuzeigen und auf das Hilfecenter oder die erweiterten Einstellungen des Diagramm-Viewers zuzugreifen.
Chatleiste öffnen (Online-Editoren)Alt+QÖffnen Sie das Chat-Panel im Online-Editor und senden Sie eine Nachricht.
Das Diagramm druckenSTRG+PDrucken Sie das Diagramm mit einem der verfügbaren Drucker aus oder speichern Sie es als Datei.
Herunterladen als...STRG+⇧ UMSCHALT+SÖffnen Sie das Fenster Herunterladen als..., um das aktuell angezeigte Diagramm in einem der unterstützten Formate auf der Festplatte Ihres Computers zu speichern: VSDX, PDF, PDF/A, JPG, PNG.
Zur nächsten Registerkarte wechselnSTRG+↹ TabWechseln Sie zur nächsten Dateiregisterkarte in Desktop-Editoren oder zur Browser-Registerkarte in Online-Editoren.
Zur vorherigen Registerkarte wechselnSTRG+⇧ UMSCHALT+↹ TabWechseln Sie zur vorherigen Dateiregisterkarte in Desktop-Editoren oder zur Browser-Registerkarte in Online-Editoren.
Datei schließenSTRG+F4Schließt das aktuelle Diagrammfenster.
Parameter „Zoom“ zurücksetzenSTRG+0Setzt den „Zoom“-Parameter des aktuellen Diagramms auf den Standardwert zurück.
AktionTastenkombinationBeschreibung
VergrößernSTRG+Num+ oder STRG++ (auf der Haupttastatur)Vergrößern Sie das aktuell bearbeitete VSDX.
VerkleinernSTRG+- (auf der Haupttastatur)Verkleinern Sie das aktuell bearbeitete VSDX.