Artículos con :
Cerrar
Changelog
Cerrar
Artículos con :
Cerrar

Corrección ortográfica

El editor de documentos le permite comprobar la ortografía de su texto en un cierto idioma y corregir errores durante la edición.

Ante todo, establezca el idioma de su documento. Cambie a la pestaña Revisar en la barra de herramientas superior y haga clic en el icono Icono Establecer idioma de documento Idiomas. En la ventana correspondiente, seleccione el idioma necesario y pulse OK. El idioma seleccionado se aplicará a todo el documento.

Ventana Establecer idioma de documento

Para elegir un idioma diferente para cualquier parte de texto en el documento, seleccione un pasaje de texto necesario con el ratón y utilice el menú Corrección ortográfica - selector de idioma de texto en la Barra de estado.

Para habilitar la opción de revisión ortográfica, puede:

  • haga clic en Icono de Revisión Ortográfica en la barra de herramientas superior icono Revisión Ortográfica en la pestaña de Revisión en la barra de herramientas superior, o
  • haga clic en el icono Icono Corrección ortográfica desactivada Revisión Ortográfica en la barra del estado, o
  • abra la pestaña Archivo en la barra de herramientas superior, seleccione la opción de Ajustes Avanzados..., confirme el cuadrante de Activar la opción de Revisión Ortográfica y haga clic en el botón Aplicar.

Las palabras mal escritas se subrayarán con una línea roja.

Haga clic derecho en la palabra necesaria para activar el menú y:

  • elija una de las palabras sugeridas escritas correctamente para reemplazar la palabra mal escrita con una sugerida. Si se han encontrado demasiado variantes, la opción Más variantes... aparecerá en el menú;
  • utilice la opción Ignorar para omitir solo esta palabra y eliminar subrayado o Ignorar todo para omitir todas las palabras idénticas repetidas en el texto;
  • seleccione un idioma diferente para esta palabra.

Corrección ortográfica

Para deshabilitar la opción de revisión ortográfica, puede:

  • hacer clic en el Icono de Revisión Ortográfica en la barra de herramientas superior icono Revisión Ortográfica en la pestaña de Revisión en la barra de herramientas superior, o
  • hacer clic en el icono Icono Corrección ortográfica activada Revisión Ortográfica en la barra del estado, o
  • abrir la pestaña Archivo en la barra de herramientas superior, seleccione la opción de Ajustes Avanzados..., anular el cuadrante de Activar la opción de Revisión Ortográfica y hacer clic en el botón Aplicar.
Volver a la página anterior
Probar ahora gratis Pruebe y tome su decisión No se necesita instalar algo para
ver todas las posibilidades en la acción